Forum Clubic

Comment faire pour que ma page d'accueil soit pleine fenêtre à l'horizontal?

Bonjour tout le monde :hello:

Voilà, sur mon Vista, ma page d’acceuil n’est pas pleine page à l’horizontal et je ne sais pas comment je dois faire pour arranger celà, je suis obligée de faire CTRL+, pour l’élargir juste un peu, et ce, à chaque fois que j’ouvre cette page. De plus la taille des textes ne varie pas qu’elle soit à 90pp ou 120pp c’est pareil, c’est à dire très petit, difficile à lire.
Auriez-vous une petite idée de ce qu’il me faudrait faire pour améliorer celà? Merci.

Vous parlez de votre page d’accueil internet explorer ?

Je parle de la page d’acceuil Orange qui s’ouvre avec Mozilla Firefox.

Quelle version de Firefox la 2.0.0.6 ?

Si vous avez au moins une version 2 allez dans “Outils” , “Options” puis cliquez sur la petite terre qui correspond à “Contenu”.
Là vous pouvez changer les Polices et les couleurs par défaut.
Augmentez la taille de caractères jusqu’ à une taille qui vous convienne (de base ce devrait être 16) passez le à 18 ou 20.

Vous parlez de 96pp et 120pp . C’est au niveau des propriétés d’affichage Windows. Ce changement n’affectera que les fenetres et leurs menus. En revanche cela ne touchera pas la mise en page de vos page internet.

pour mozzilla firefox allez dans affichage zoom et agrandir , pour internet explorer en bas a droite agrandir le pourcentage , a voir aussi dans les options IE décocher la case remettre fenêtre a 100% , voire aussi dans affichage taille du texte plus grande etc…

Désolè CéTop.

Elle utilse Mozilla Firefox

Elle veut que les paramètres restent.

Bonjour à tous.

Désolée d’être repassée par ici si tard.
Merci de vos réponses.

Oui, je voulais que les paramètres restent.
J’ai effectivement fait ce que Caïman a dit, et ma page de démarrage est nickel, sur certains sites idem. mais sur d’autres sites pas de changement, c’est toujours aussi petit, de quoi celà provient-il? Est-ce normal? Y a t-il quelque chose à faire pour çà ?

Au même endroit que je vous ai indiqué il y a un bouton “avancé” et là vous décochez “Permettre aux pages de choisir leurs propres…”

Voyez aussi sur cette fenetre de config d’autres possibilités au niveau de la taille police “Proportionnelle”, “Largeur fixe” , “Taille minimale de la police”.

Mais là avant de toucher à tous ces paramètres notez les avants.

Je pense qu’en jouant sur tous ces paramètres vous allez finir par trouver ce que vous cherchez mais cela ne va pas être coton :paf:

Bon courage

Caïman, vous m’avez bien dépanné, en suivant vos indications, j’ai réussi à faire en sorte que tous les sites soient identiques en tailles de police.
Merci beaucoup.:hello:

Content d’avoir pu vous aider . :jap:

Pouvez-vouis mettre [/résolu] au début du titre de votre post ?

Merci
Cordialement Caiman2