Forum Clubic

Comment faire fonctionner mon SLI de 8800 GT ?

J’ai deux 8800GT 512 Mo DDR3 - PCI-Express 16X.
Je veux bien sûr les monter en SLI mais en vain.
Aucune amélioration sous aucun jeu. D’ailleurs, j’obtiens les mêmes perfs avec une seule carte !
J’ai bien mis le pont, j’ai testé plusieurs drivers et testé chacune des cartes. Mon bios est a jour.
Ma config : A8n SLI premium
4200+ dual core
3 Go Ram
Windows Vista ( à jour avec les patchs pour le SLI ).
Alim Enermax 550w SLI Ready
Merci beaucoup pour vos réponses.
Edité le 23/02/2008 à 14:58

Effectivement sur la premium pas de carte SLI a retourner :wink:

Maintenant, j’ai bien verifié les réglages du bios tout est en ordre, d’ailleurs la premium fait tout toute seule, j’ai cependant essayé de forcer l’activation en mettant sur Dual Video Card alors que c’était sur Auto.

Sur les Forceware, j’ai bien activé le SLI, après redemarrage , il me confirme que celui-ci est bien activé.
Edité le 23/02/2008 à 15:32

Je fais environ 7500, mais pareil qu’avec 1 seule !

C’est vrai que cette hypothèse court pas mal sur le net ! :wink:

Cela dit ce n’est pas ca,plusieurs tests sur differents jeux et benchs le prouve : avec un dual core aucune application ( jeux ) actuelle ne peut se freiner à cause de lui.

Mais bon ce n’est pas grave, c’est super sympa de répondre ! Je ne vais pas faire de foin :slight_smile:

Merci man

EDIT: Peut être connais tu cet article www.tt-hardware.com…
Edité le 23/02/2008 à 17:50

Bizzard ton histoire,
A tu bien brancher les connecteur d’alimentation des carte graphiques ?
A tu mit le pont SLI au dessus des CGs
Moi j’ai eu aucun probleme avec mes 2 CGs 8800 gts sur ma striker extreme
J’ai gagner 2000pts en passant d’un CG à 2

Voir 3d mark ci dessous

je confirme, tu as un réel souci je fais mieux avec un X2 4400 (socket 939), 8800T et 2 Go de ram : 8154 sous 3dm06 :neutre:

2Ghz le 4200, 2,2 c’est le 4400 :oui:
Edité le 23/02/2008 à 18:13

Donc en gros je ne peut pas profiter a fond de mon SLI même si j’oc le cpu.

Mais bon j’essaye et je vous dit merci à tous

Le probleme c’est que ca ne marche pas bien sous tout les jeux !

Crysis par exemple, 20 fps en moyenne en high avec des chutes a 9 !

Je viens d’oc mon 4200+ ( 2.2 ghz ) a 2.5, la pareil 20 fps mais avec … ma 8800 gts 320 mo !!!

Donc c’est surement ca. Quel CPU me conseil tu ? sur ma carte mere socket AM2 ?

pourquoi pas celui si

www.materiel.net…

tout dépend de ton budget mais si tu veux rester sur amd (pas changer toute ta config donc), le 6000+[/url] voir carrément le [url=http://www.ldlc.com/fiche/PB00068759.html]6400+ pour 25€ de plus
Edité le 23/02/2008 à 20:05

Désolé mega oops c’est un socket 939.

Si possible un bon proc pour profiter su SLI de 8800 GT.
Edité le 23/02/2008 à 20:06

ah la ca va etre chaudard, en 939 tu as un des derniers modèles pour ce socket… c’est ce qui me pousse à passer au 775 intel :neutre:
Edité le 23/02/2008 à 20:07

Un Opteron 175 serait il mieux ?

oui : mais faut l’O/C…
(Sa peut monter à 3ghz ces bestioles la).
Tu risques de ne pas sentir la différence en fait.

Sinon pour être sur que ce n’est pas logiciel(virus ou windows déffaillant) tu formates…Oui c’est assez extrême comme solution…

J’ai aussi essayé sur World in Conflict .

Bon dernière question, le proc bride mon SLI, mais, si je met une GTX à la place, mon proc bridera t il la GTX ?

Neskil ton probleme c’est que ta pas réglé ton sli pour fonctionné en Split frame rendering, par défaut il se règle en Single GPU alors va voir sous loption parametre /D dans le panneau de configuration Nvidia et asssure toi que le mode de performance sli est a rendu d’image fractionné ou alternative 2. le mode image fractionné est plus performant mais lautre l’est plus dans certains jeux.

Pour Info ma config est 4 go DDR2 800 , Carte-mère Evga 680i, Q6600 a 3,6 ghz watercooler avec un SLI de 8800 GTS 512 Monter en sli sur des Dangerden Ione j’obitent 17783 points sous 3dmark 06

Je vais essayer merci Mtxz

Bon aucun changement notable, je suis encore en période de retractation, je vais donc les renvoyer.

Merci à tous pour votre aide !

C’est vrai que j’aurai aimer que ca marche !

A ciao à tous !!!