Forum Clubic

Comment envoyer des mails avec Outlook depuis la Pologne avec une adr chez Free?

Je suis actuellement en Pologne, avec un nouveau fournisseur d’acces local, Multimedia Polska (http://www.multimedia.pl/)
Je veux continuer a utiliser mon adresse mail francaise (xxx.yyyyyy@free.fr)
Malheureusement, je ne peux pas envoyer de message alors que je les recois correctement avec Outlook.
Le message d’erreur est le suivant :

La tâche «pop3.free.fr - Envoi» a signalé une erreur (0x800CCC6F) : «Le serveur de courrier sortant (SMTP) a signalé une erreur interne. Si vous continuez à recevoir ce message, contactez l’administrateur du serveur ou le fournisseur de services Internet (ISP). Réponse du serveur : 554 : Client host rejected: Access denied»

Y a t’il une raison qui expliquerait pourquoi je ne peux pas envoyer de mail avec le serveur SMTP (smtp.free.fr) alors que je les recois correctement avec le serveur POP3 (pop3.free.fr) ?
Est-ce du au fait que je sois en Pologne dorenavant?

Pouvez-vous m’indiquer une solution pour reparer ou contourner ce probleme svp?

Pour information j’ai essaye d’utiliser leur serveur SMTP “mail.miasto.mm.pl” mais j’ai un message d’erreur me disant que le serveur existe et que le numero de port n’est pas le bon …

Merci par avance pour votre reponse

Cordialement,
Olivier
Edité le 07/08/2008 à 08:05

salut

enleve ton adresse mail on ne les met pas en public

Problème pas courant du tout sa merite reflexion

je reviens :slight_smile:

Yop,

Ce n’est pas le fait que tu soit en pologne mais le fait que ton provider joue avec la tendance général qui veux qu’on bloque le passage par les serveurs SMTP extérieurs !

Si ton provider est orange (par exemple) tu dois maintenanbt utiliser leur serveur smtp obligatoire pour sortir (smtp.orange.fr), ton erreur de port quand tu utilise le smtp de ton provider confirme un peu cette tendance, y a plus qu’a trouver le bon port. Si tu parle polonais, renseigne toi sur le site de ton provider ^^

il a essayer avec le smtp du provider
et c’est lui qui donne un defaut de port

Je viens de l’enlever
Merci


J'ai effectivement commence a chercher l'adresse SMTP de mon provider ici. En Polonais c'est pas facile, mais j'ai trouve l'adresse mail.miasto.mm.pl que j'ai essaye, mais je suis tombe sur le deuxième message d'erreur Je vais demander a mes collegues ici s'ils peuvent m'aider a trouver le bon numero de port ...

Vous confirmez bien que je dois passer obligatoirement par mon provider local (Multimedia) ?
Car mon proprietaire, qui me fournit cet acces avec le loyer, me dit que je dois garder l’adresse SMTP de free et que c’est free qui bloque, pas le provider local. Mais ca m’etonne que ce soit Free qui bloque. D’ou ma recherche et le post dans ce forum.

Merci pour votre aide, je vous tiens au courant de mes avancees :slight_smile:

A+
Edité le 06/08/2008 à 18:40

ok
on attend que tu vois avec tes collegue
tiens nous bien au courant : on a pas un sujet comme cela tout les jours :slight_smile:

@riri: D’ou le fait que je dise que son erreur de port sous le nom “mail.miasto.mm.pl” n’est pas forcément mauvais signe.

En tout cas par rapport au site, impossible d’obtenir quoi que ce soit, interessant de voir comment ca fonctionne ailleurs
+1, aucune solution pour ma part si tu a déja vérifier que c’est sur le port 25 que tu a éffectué tes test

Vérifie que ton antivirus le bloque pas le port 25, certain antivirus le bloque par défaut (comme mcafee par exemple).

Free bloque effectivement l’usage de son smtp. Comme la majorité des FAI français et même autre il n’autorise son usage qu’à ses abonnés, et verifie donc les adresses IP d’envois. Ceci est une des premieres mesures de lutte contre le spam et l’engorgement des serveurs pour les FAI.

Pour pouvoir acceder au smtp de free il faudrait que tu passes d’abord par un proxy situé sur le réseau de Free… autant dire que c’est pas evdent :ane:

Donc soit tu trouve un smtp libre soit tu trouves la bonne adresse et le bon port du smtp de ton FAI local.
Même en pologne ça m’etonne qu’une adresse de smtp commence par “mail.” mais bon tous les gouts sont dans la nature.
Verifie aussi que celui-ci n’utilises pas un chiffrage SSL ou TLS, peut-etre il te suffit d’activer le chiffrage avec port par defaut pour que ça marche.

Sinon une solution c’est de passer par Gmail

Tu te crée un compte gmail, là tu auras acces au smtp de Gmail avec les identifiants de ton compte gmail (cf aide gmail pour cela)

Sinon, il suffit d’aller sur le site de Free et d’utiliser le webmail directement, sans passer par outlook.
:slight_smile:

Bonjour,

Je suis dans le même cas que Idarreta, j’utilise Outlook 2007 pour réceptionner mes emails Free mais Free n’est pas mon FAI.

Est-ce que Free autorise une connexion authentifiée à leur SMTP lorsqu’on n’a pas d’adresse IP Free ? Car j’ai essayé de cocher l’option “My outgoing server requires authentication” mais l’envoi ne fonctionne pas. N’y a-t-il pas un moyen d’utiliser le SMTP Free lorsqu’on n’a pas d’adresse IP de Free (sans utiliser de proxy qui aurait une adresse IP de Free) ?

A la place du SMTP Free, j’utilise le SMTP de Gmail qui fonctionne puisqu’il requiet une authentification. Par contre, lorsque quelqu’un reçoit un mail envoyé par le SMTP de Gmail, mon courriel est celui de Gmail et non pas celui de Free alors que j’aimerais justement que ce soit ce dernier qui apparaisse… Pourtant mon courriel configuré pour ce compte Free est bien mon courriel Free mais le fait de passer par le SMTP de Gmail change mon courriel pour celui de Gmail.

Quelqu’un aurait-il une solution ?

salut

tu est d’ou ?

pour le SMTP de Free: non pas possible, comme la plupart des FAI ils en limitent l’usage à leurs abonnés

Pour Gmail: as-tu essayé dans ton compte Gmail d’ajouter une “adresse d’expédition” qui correspond à ton email Free ?
Cela permet d’envoyer des mail “en tant que” depuis le webmail, peut-etre que ça marche aussi via le SMTP.