Forum Clubic

Comment enlever mon co-pro ?

salut,
J’ai une Elite K7S5A SocketA
je veux changer mon co-pro mais… comment on enlève cette espèce de grille métallique ss le ventilo ?
C bien là-dess que se trouve le copro ?
Merci d’aider les + nuls !
Remarquez, avec cette question plutôt nulle, ça fait au moins rire ceux qui lirons ce message.

bon, ben, j’attends votre aide (ou le lien d’un bon site qui explique pas à pas comment on fait, comme pour les recettes de tante Marie)

co pro ?!

ca fait deja quelques années que le co processeur arithmetique est integré :smiley:

toi tu parles de micro processeur ( souvent simplement appelé processeur ) :smiley:

pour l enlever , il faut que tu fasses un petit levier pour degraffer la pate metallique qui retient le radiateur au socket ( support ) du processeur …

L’est bizarre ce dissipateur :heink: ! Mais il semblerait qu’il y ait une languette sur la droite qu’il suffirait de repousser vers le fond et de ramener vers les ailettes pour que les encoches s’écartent des ergots à la base du socket :heink: ?!!

oui c est ca biz :smiley:

j en ai deja vu des comme ca vendus comme low-profile pour boitier plat …

et au passage je préciserais que quand on ne sait pas on ne touche pas tant qu’on est pas sur … au moindre doute donc :wink:

je sens l’arrachage de condensateur ou autre sous peu sinon …

y a pas besoin de tournevis a premiere vue, donc les risques sont limités …

3 modos qui répondent, il a du succès, ce post :smiley:

OK, :stuck_out_tongue: => []

et bien en qqes minutes chrono !!! Et + des pros ! Mazette !
Merci bcp les gars !
rassure toi GuiPoM, je vais essayer de ne pas me la jouer bourrain: mon budget est super short !!! Je vous tiens qd même au courant si pépins il y a (et ds ce cas, GuipoM pourra ouvrir un cabinet de voyance :wink:

encore merci ! Operation réussie.
Maintenant je suppose qu’il ne me reste + qu’a flasher mon bios car j’ai acheté 1 xp2400 et mon ordi le voit en xp1800.
si je me plante sur ma supposition, n’hésitez pas à me reposter 1 message.

Bonne année à ts et j’aimerais vous dire que je vous revaudrez ça, mais je ne me fais pas trop d’illusion sur mes aptitudes en info…

il devrait te suffire de monter le FSB a 133 au lieu des 100 mhz qui sont actuellement dans le bios …

au passage si tu cherches une communauté autour de la K7S5A je te conseille http://forum.matbe.com/materielbe/ECSK7S5A/liste_sujet-1.htm

des spécialistes la dedans

pour ton problème c’est dans le bios que ca se passe, comme la dit gtt