Forum Clubic

Comment désactiver une carte son

Bonjour.:hello:

Tout est dans le titre.

J’ai reçu une nouvelle config de chez Matériel.net, mais j’ai quelques soucis :

Antec Three Hundred
Corsair TX - 650W
Seagate Barracuda 7200.11 S-ATA - 500 Go - 32 Mo
Lecteurr Samsung SH-D163B - OEM, noir
Graveur Samsung SH-S223Q - OEM, noir
Intel® Core™ 2 Duo E8400
Asus P5Q Pro
G skill extreme 2X2 Go pc 8500 (1066Mz)
Gainward Radeon™ HD 4870 512 Mo Golden Sample Edition
Noctua NH-U9B
Creative Audigy SE - OEM 1

J’ai installé les pilotes de la carte son créative, mais la carte son inclue avec la CM ( pilotes REALTEC) pose des probléme et occasionne des ?? jaunes dans le gestionnaire des tâche.
Comment la désactiver?

Je suis allé voir dans le bios, mais sans résultat?? :neutre:

Merci

Normalement tu peux parfaitement utiliser les 2 cartes son ensemble (je le fais depuis des années avec un Audigy et le chip son des diverses cartes mères que je possède).

As-tu bien installés les drivers de la carte son integré ?

Merci de ta réponse, je pensais qu’il y avait un conflit.

Et…non, je n’ai pas réussi a installer ces drivers, ou alors j’ai du virer, le programme de gestion du son qui faisait double emploi a mon sens…

enfin, je réessaie de suite avec le CD de la CM.

mais tu dois pouvoir la desactiver dans le bios logiquement t’as une option genre advanced> onboard device… audio definition…disabled
Edité le 03/01/2009 à 14:39

Merci pour vos réponses.

Il me reste toujours une ligne de défaut dans le gestionnaire de périph. : audio device on high definition audio bus :neutre:

et ce après avoir installé tous les pilotes audio de la CM.

Je suis allé dans le bios dans onboard device, pour mettre disabled devant high definition audio, mais ça ne change rien…
tant pis.

En fait pour le moment, j’ai un autre soucis, et je ne sais pas trop ou poster.
Je n’arrive pas a déplacer mes icones ou dossiers, ni sur mon bureau, ni ailleurs. (barre de lancement rapide par exemple)

Même glisser déposer quelque chose dans la corbeille, c’est pas possible???

quelqu’un a t’il une idée?
Edité le 03/01/2009 à 15:21

Non techniquement le programme de gestion du son ne pose pas de conflit particulier à ce niveau. Chacun s’occupe de son matériel, ce n’est pas comme les programmes de gestion des cartes graphiques qui ne s’aiment pas (forceware, catalyst control center)

Recupère les derniers driver son de ta carte mère directement sur le site du fabricant , c’est plus simple et au moins tu auras la derniere version en date

support.asus.com…

Sinon as-tu essayé la mise à jour automatique depuis le gestionnaire de peripherique, si tu as Vista en general ça marche plutot bien :oui:
Edité le 03/01/2009 à 16:16

merci Le_poilu :jap:

J’ai remis le bios d’origine, donc à hier, et ça ma tout débloqué…:clap:

Pour la ligne : audio device on high definition audio bus, je réessaierai plus tard, n’ayant pas encore réussi même sur le site d’asus, qui est actuellement saturé. Je n’ai pas vista.

edit : je formate,pas le choix…
Edité le 03/01/2009 à 18:51