Forum Clubic

Comment desactiver le turbocache - ca rame trop avec ma 7300

bonsoir a tous :hello:

Etant l’heureux proprietaire d’ un 7300gs turbocache “512mg” :ane: , je sais que ma carte dispose de 256 mgs de memoire dédiée ce qui me suffit.Le probleme etant que dans des jeux tels oblivion elle me pompe 256 mgs dans ma mémoire (1024megs) ce qui provoque de trop gros temps de chargement entre les zones par exemple… :riva:
Bref j’aurais aimé savoir si il existait un moyen de desactiver cette fonction batarde et si oui, comment?

Voila, merci de vos eventuelles réponses :jap:

Dans le bios

Merci de ta reponse :jap:
donc il faut faire ca ds le bios? :riva: (je m’en doutais un peu a vrai dire :ane: )
Pourrais tu m’indiquer ou un peu plus precisément s’il te plait :jap:
je suis pas un expert de navigation bios :ane:

edit; par exemple existe t’il un moyen de faire ca sous windows? (pc de marque oblige, mon bios est comme qui dirait bridé :riva: :pfff: )

apres verification je n’ai trouvé aucune option dans le bios me permettant de réaliser cette opération :confused:
Y aurait il un autre moyen d’enlever cette **** de fonction :riva: s’il vous plait :’(

edit: ma carte mere est une msi basée sur un chip xpress 200 (ma machine est signée compaq et il s’agit d’un pressario… :paf: :ane: )

Up? :sweet:

tu dois pouvoir baisser la memoire dedié (surement dans integrated peripheral), mais descativer le turbocache, j’en doute

je n’ai pas vu ca ds mon bios…, mais comme je l’ai dit il doit etre bridé :sweet:
Enfin tant pis merci de ton aide :jap: …

Ton bios est bridé, c’est sure, mais en general l’option pour la memoire video est presente.

je regarde ca ce soir :jap:
je poste des que j’ai du nouveau :wink: