Forum Clubic

Comment désactiver carte graphique intégré sur portable asus ?

Bonjour a tous !
Voila il y a quelque mois j’ai fait l’acquisition d’un pc portable asus K93sm équipé d’une carte graphique dédiée Nvidia Geforce GT 630m 1go. Mais comme beaucoup de pc portable, mon Asus est bien évidement équipé d’un chipset graphique intégré, dans mon cas un intel HD graphique family 3000. Seulement voilà, quand je joue a un jeu pc comme rayman origins il tourne au ralenti ! Je me suis renseigné sur les forum on m’a dit que c’était surement car j’utilisai mon chipset intégré intel et non la 630m ce qui est logique puisque ma carte dédiée peut largement faire tourner ce jeux (je l’ai vérifié sur can you run it ). Donc on m’a dit qu’il fallait que je switch sur ma nvidia. J’ai cherché et dans le panel de config nvidia on peut en effet décider quelle carte nous voulons utiliser. J’ai choisit la nvidia mais rien n’y fait ! Quand je regarde dans dxdiag c’est ma Intel qui tourne !

Je suis donc allé dans le gestionnaire des periphs sur windows 7 et j’ai désactiver la intel, seulement quand je fait ça j’ai un écran noir et je suis obligé de redémarrer mon pc de force et quand il redémarre je tombe sur une vieille résolution pourrie de 800 par 400 avec des icônes de la taille de ma main. Et le comble c’est que je tourne toujours avec la intel intégré ! Je suis donc obligé de la réactiver et la tout reviens a la normal mais je n’ai pas réglé le problème. De plus j’ai fait un test, quand je désactive ma 630m que se soit en résolution pourrie ou nom, sa ne change rien ! Ce qui veux dire que ma intel intégré tourne dans tous les cas ! J’ai vue sur les forums qu’il fallait allez dans le BIOS pour désactiver le chipset intégré mais mon BIOS est pourrie je n’ai aucune option qui me permet de le faire ! Mon bios est a jour je le précise.
Tout mes pilotes sont a jours. Quand j’ai désinstallé le chipset intégré via la gestion des periph et que j’ai coché l’option “supprimer les périphériques” je tourne de nouveau sous une résolution pourrie et mon chipset est devenue " carte graphique vga standard. Je suis donc obligé de réinstallé le pilote et je reviens au point de départ !

Tout porte a croire que ma intel intégré se réinstalle/réactive quoi qu’il arrive et je ne peut rien faire dans le bios ! En théorie comme mon pc est équipé de la technologie optimus de nvidia mon pc devrait switcher automatiquement de carte selon mes besoins (jeux ou économie de batterie) mais quand je lance un jeu assez puissant, rien ne switch !
Voila désolé pour la longueur mais je voulait que ça soit très précis. Ça fait 4 jours que je cherche 24/24 je n’en peux plus svp aidez moi !
Merci d’avance.
Edité le 20/08/2012 à 17:45

Normalement tu as tout bêtement une icône près de ton horloge pour gérer ça.
Tu devrais avoir une icône Intel, et une Nvidia. En cherchant dans les options de l’un et de l’autre, tu dois pouvoir paramétrer quand utiliser telle ou telle carte graphique.

Good luck.

Non ! J’ai cherché dans les deux ! Dans le paneau nvidia on peut le faire et je l’ai fait mais ca ne fonctionne pas (j’ai verifié dans les jeux et dxdiag ) et dans le panneau intel il n’y a carement pas l’option !

Sur mon ASUS j’ai l’option dans la config Intel.
T’as pas de bol ! Ahaha !

Désolé =S

Héhé pas grave !
Ca veux peut être dire que l’option y est ou alors donne moi la version de ton panneau de config ! Peut etre que le mien n’est pas a jours ! Comment s’appelle l’option ? Ou la la trouve t-on ?