Forum Clubic

Comment controler ventilateur boitier sur P5N E Sli ?

Bonjour,

voila j’aimerais pouvoir augment la vitesse de mon ventilo arriere du boitier car il ne tourne qu’a 600 RPM et donc ne sert pas a grand chose.

Je ne sais pas comment le regler, pourriez-vous m’aidez ??

merci d’avance
Edité le 01/10/2008 à 14:01

Bonjour,

Tu peut tenter avec SpeedFan.

www.clubic.com…

Il t’affiche en prime les températures, mais ne t’étonne pas d’avoir des valeurs bizares, (- 11 °C sur le screenshot :ouch: ) ce qui ne l’empeche pas de fonctionner pour tes ventilos …

Sinon t’as le Q-Fan pour les Asus qui gère en auto les vitesses ventilo. Après je sais pas, peut être l’a tu déja ?

Aucune réaction avec spedfan et Q fan c’est pour le CPU.

dans le Bios j’ai bien vu chassis Q fan mais aucune réaction aussi.

Tout dépend ou tu as branché le ventilo arrière…L’a tu brancher sur un slot ventilo ou avec un adaptateur molex?
Normalement SpeedFan fonctionne bien.vérifies que ton ventilo ne soit pas en automatique

Mais je tiens a te rassurer, 600tr/min pour de l’extraction c’est correct si t’a tour est assez bien ventilée (pas dans le sens, l’air circule bcp, mais l’air circule bien sans galérer a éviter tous les obstacles)

tu es sûr que le ventilateur du boitier est branchée sur la bonne prise de la carte mère? Pour que Qfan fonctionne, il faut que tu sois branché sur la prise CHA_FAN.

Ventilo CPU CPU_FAN 4 broches
Ventilo avant CHA_FAN2 3 broches
Ventilo arriere CHA_FAN1 3 broches

Sinon mon boitier c’est un Advance Turboost 1( ventilo 120 avant, 1 120 arriere, 1 coté 250))

Mais ce qui m’étonne c’est que le ventilo avant toure a 800-900 RPM et l’arrière seulement 600 RPM

Sur celui a 600 RPM je ne sens quasiment pas d’air.

Comment vérifier qu’il ne sont pas en automatique ???

L’important dans un boiter c’est de créer un flux d’air, pas d’augmenter celui çi. Si l’air circule normalement il n’y a pas de soucis. Et cette valeur (600) est d’autant plus logique que tu parles d’une 250 latérale

J’ai cette carte mère, il faut aller dans le bios pour pouvoir désactiver la gestion automatisé des ventilateur, une otpion du type Q Fan Control (y’en a deux, une pour le ventirad processeur et une autre pour les ventilateurs de boitier) un truc du genre Chassi Q Fan control tu verras dans le bios (Suppr au démarrage du PC pour y accéder)

ça y est sa marche avec speedfan par contre faut t’il que speedfan soit toujours allumer pour garder les réglages ?

Tout a l’heure sa a du bugé car j’avais desactiver chassi Q fan est sa ne marchait pas, et la sa marche !!!

Donc j’ai bien un ventilo moins puissant que l’autre, en l’occurrence celui de l’arrière.

Je suis d’accord avec toi, mais la il évacuait vraiment rien j’ai perdu 5°C sur le rad de la CM en charge

Normalement Speedfan s’est installé pour s’exécuter au démarrage
En espérant t’avoir aidé :stuck_out_tongue:
Edité le 01/10/2008 à 16:26

Merci beaucoup

de rien, on est là pour ça.