Forum Clubic

Comment configurer le wifi N1 pour avoir la vitesse maxi à 300 Mbits/s?

J’ai acheté récenment le modem roteur wifi sans fil N1 Belkin. Mais j’arrive pas à configurer mon modem pour avoir la vitesse maximun à 300 Mbits/s alors je suis limité à 54 Mbits/s comme la norme g. Mon ordi a la carte wifi N. Comment faire pour avoir la vitesse maximum comme prévu pour la norme N?

Salut,
As tu essayé de rentrer dans les paramètres de ton routeur et le mettre en “N” plutôt qu’en auto? de meme sur ton pc?

Par défaut il est en N.
Et j’ai déjà configurer avant d’essayer le routeur.

Au niveau pilote je pense que tu dois avoir les derniers (sur ton pc), Quand tu télécharges un gros fichiers sur le net tu as quoi comme Débit?

Bonjour,

Ne pas oublier que la norme N est une norme pré-N et que chaque fabriquant y va de sa popote perso. Donc autant d’équipements différents autant de normes différentes.

Sauf à ce que ton portable soit équipé avec une clé USB belkin externe et tu auras une chance que celà marche. Si c’est une carte interne, aucune chance tant que la norme n’est pas publiée et les firmwares des routeurs mis à jour ainsi que les pilotes des cartes voire des cartes elle-mêmes.

Donc pour l’instant, sauf je le répète à avoir des équipements de type pré N dans la même marque, peu de chance que celà fonctionne correctement …

@+
Edité le 10/12/2007 à 21:21

J’ai trafiqué le modem dans tous les sens et j’ai réussi à monter jusqu’à 130 Mbits/s. Mais j’arrive pas à avoir le maximun.
Si quelq’un à une idée ça serai la bienvenu.

Personne?

Qu’appelles tu traffiqué?

Ouh j’ai paramétré les options de ma carte wifi N de mon portable.
J’ai changé un par un les canaux et le mieux c’est le 11.
J’ai activé le WMM (dont je ne sais pas trop qu’est ce c’est…) qui m’a monté à 130.
J’ai pas optimisé le débit sinon il me baisse à 65.
Et dans le routeur c’est pareil, il y a des options un peu comme ma carte.
J’ai coché bien sûr le WMM.
Le “Bandwidth” est à 40 Mhz (par défaut)
Par contre le mode protégé est éteint sinon c’est la baisse de débit.

Voilà mais ça reste toujours à 130.

P.S: j’ai testé le transfert de fichier et comparer avec mon ancien. Le nouveau 45 secondes et le vieux 2min35. Donc il y a une sacré de différence…

J’ai téléchargé le manuel de ton Belkin… a priori ca devrait fonctionner peut être qu’une mise a jour de ton firmware de ton routeur pourrait arranger les choses.; a voir…
Le WWM permet de ne pas avoir d’interference entre le téléphone et les portables (pc en wifi). Peut être il faut activé le mode “PROTEGE” pour avoir de meilleur perf… et c vrai que comme dit Windaube,cette norme n’est pas encore publiée. :neutre:

Pourtant je ne trouve pas la mise à jour de mon routeur…

En tombant par hasard sur ta question Byzounours, j’ai une remarque qui me vient : y a-t-il des obstacles entre ton routeur et ton ordi? Genre mur ou autre? Ca affaibli le signal et donc le débit.

Sinon je suis d’accord avec windaube pour les soucis de normes.

Moi j’ai pas d’obstacle, le routeur est installé dans la salle manger et moi aussi.
Par contre mon ami est dans la chambre avec l’épaisseur au moins 15 cm et le mur est en platre.
On a tout les deux 130 Mits/s.
Sinon faudrai attendre alors que la norme soit reconnu…? Je ne suis pas d’accord enfin je pense car s’ils vendent des modem routeur N1 ainsi que les carte wifi interne pour les ordi portables en N aussi. (J’ai rajouté une antenne de plus dans la coque de mon écran)
Ca devrait marcher.
Ce qui manque seulement c’est le manuel pour paramètrer correctement.

[As-tu lu ca: http://www.linternaute.com/hightech/wifi/norme-n/bienchoisir.shtml

Peut -être en rajoutant un module USB sur ton pc de même marque pourrait effectivement régler ton problème ( comme l’a dit windaube auparavant)

L’article date de Juillet 2006, ça a du évoluer depuis un an

Non?
Edité le 14/12/2007 à 18:40