Forum Clubic

Comment configurer le firewall pour que VMWare soit connecté à internet?

Cela fait quelques jours que j’utilise VMWare Workstation 6.5.1, et comme le dit le titre, ZoneAlarm basique (8.0.065 en anglais) empêche mes machines virtuelles d’accéder à internet.

Même si j’ai beau suivre les solutions existantes, c’est-à-dire de connecter les VM sur un NAT ou via bridge et de configurer manuellement le firewall pour les mettre en zone sûre, mais ça ne marche toujours pas :confused:

Est-ce que quelqu’un aurait-il rencontré une telle situation, et qui l’aurait résolue?

quel port tu as ouvert ?

en général pour VMWare on ouvre le 9902.

J’ai trouvé le problème, en fait, il suffisait d’aller dans Firewall -> Main -> Paramètrer la zone sûre en “Medium/Moyen”. Ceci dit, cela ne marche pour l’instant que pour un réseau sous “bridge”. Je n’aime pas trop baisser le niveau de sécurité, mais c’est pour l’instant le seul moyen que j’ai.

Cependant, je n’ai jamais su comment ouvrir un port sous ZoneAlarm, ou sous n’importe quel autre firewall d’ailleurs (ex: Sunbelt Personal Firewall), comment procède t-on?
Edité le 20/02/2009 à 23:51

dans les options de ton pare-feu dans les paramètres mais valable seulement pour la version Pro.

dans la version Free, tu as juste la possibilité d’autoriser une application

a+