Forum Clubic

Comment améliorer les performances de ma rAdeon 9800se POWERCOLOR ?

je trouvé que j’ai des résultats un peu faible avec ma carte!

je fais ± 3400 a 3d mark 03
et 13 500 a au 01

ben c’est une SE pas une pro…
bon t’as peut etre un chance de gagner + de 2000points au 3dmark2003 en installant la version “hack” des driver omega (dispo sur www.omegacorner.com) tu as des chance pour que l’activation de pipeline manquant fonctionne et ainsi une chance de te retrouver avec une 9800PRO!
si tu as des bug graphique apres cette menip desistall les omega…

c ouf parce que 3dmark03 jai limpression que ca joue trop sur la frequence du processeur parce que moi avec ma config je fai 6000 alors que giloou qui a presque l’éq en amd fai 3400 deplus un ami qui a un 3.2 OC a 3.6 p4EE fai 8200 :o

Au contraire le CPU n’intervient presque pas, un celeron 600 avec un Radeon 9800 XT va pulvériser un P4EE 4 GHz avec une GF4 Ti 4600 :oui:

Edit : [:boblenain200]

3500 c’est un score de 9800 SE ou de 9600 PRO / XT [:matleflou]

jparlé de gillou mais c un Se mais mon autre pote qui a le 3.2@3.6 ac LA MEME CONFIG meme carte mere meme cg meme constructeur de cg (asus) fé 8200 et moi 6152 pour etre exact

Regarde la config qu’il faut pour atteindre les 8000 :

http://www.lesfurieux.net/index.php?page=3dmark2k3&dp=0

Si il a pas overclocker sa Radeon 9800 XT de 50% ça me semble impossible [:xavinnou]

bé c lK :S jte jure ima fé un screen !

J’ai le screen de mon 1800+ overclocké à 11 GHz, attend que je le retrouve :smiley:

Edit : Le voilà :

J’ai encore un peu de marge avec le voltage, j’espère atteindre les 15 GHz avec un refroidisssement à changement de phase [:nexath]

:lol: Jve le ton Cpu attention ont va venir te cambrioler :lol:

Avec une 9600XT, je fais 4500 :wink:

ej crois ke vous avez un peu melangé les 2 3d mark,… sinon j’avais deja essayé depui lonten de la passer en pro mais ca marche pas enfin jarive des fois a fere tourner 3d mark mais j’arrive a peine 14 500 et ca fé des carrés …

Salut à tous :stuck_out_tongue:
Alors j’ai instaler Omega en choisissant cette option :
http://y.gras.free.fr/omega1.jpg
puis cette option
http://y.gras.free.fr/omega2.jpg

Une fois l’install terminée et le PC redémarré, je lance 3DMark pour tester les fillrate : même résultats qu’avant (516M)
Est-ce que ma carte n’est pas overclockable ou est-ce que j’ai mal fait certaines manip ?

Merci d’avance de vos réponses :wink: