Forum Clubic

Comment activer le wake on lan avec carte mère Asus P5K ?

Dans le BIOS, je ne trouve pas le paramètre pour activé le wake on lan. J’ai cherché dans tous les menus. Je trouve bien le wake on ring ou le réveil par clavier mais rien sur le WOL. Rien non plus du côté des options ACPI.
Par ailleurs, lorsque je branche un cable réseau, la led ne s’allume pas ordinateur éteint, preuve que le WOL n’est pas actif (à priori).
Merci d’avance pour vos lumières.

Il faut une activité réseau pour que le WoL serve à quelque chose :wink: Par exemple un ping de l’ip de ta machine à travers le réseau où elle est reliée :neutre:

Mais les leds dont tu parles, que ce soit celles du port réseau ou celles en façade du boitier n’ont rien à voir avec le WoL :neutre:

J’avais lu qu’on pouvait se servir de cet indice pour savoir si le WOL était actif.
Par ailleurs, le WOL ne fonctionne par lorsque j’envoie le magic packet sur le réseau.

D’autres pistes ?

Personne ne possède cette carte et a déja réussi à faire du wake on lan ?

Regarde la notice, il y doit bien y avoir des renseignements. L’anglais peut être gênant par contre…

Je possède cette carte et je peux dire que je n’ai pas trouvé le moyen pour activer le Wake On LAN… On dirait que cette fonctionnalité n’est pas incluse dans le BIOS. Par contre il y a bien d’autre Wake On… mais pas LAN.
Dommage !

Ha apparemment c’est dans les options APM de la carte mere il faut activer

Power on by pci device (enabled)

a tester
Edité le 05/03/2008 à 17:39

Bonjour,

j’ai eut 6 cartes mère ASUS différentes, bysty à raison si le WOL doit fonctionner c’est en activant l’option dont il parle.

Cependant, sur les 6 cartes, seules 2 avaient leur WOL qui marchait (les deux qui avaient des cartes Intel). Même si les autres étaient sensées marcher en WOL aussi (Marvel, Realtek …), enfin d’après la notice.

Si jamais l’action de bysty ne fonctionne pas, je te conseil de prendre la petite carte réseau DLink pas chère, en 1000/100 elle est à une quinzaine d’euro max et son WOL fonctionne toujours contrairement à certaine carte mère Asus … (Note que l’option APM doit être activée)

Cordialement,
Renaud.

Ca m’a fait rire ton message car… j’ai le meme prenom :slight_smile:

sinon j’ai bien activé cette option … mais rien n’y fait elle veut pas s’allumer… je vais peut etre etre obligé comme tu dis de prendre une bonne vieille carte rez en +

je vais continuer mes tests avant l’achat d’une nouvelle carte reseau

je vous tiens au courant

Bonjour,

Afin de pouvoir démarrer un PC équipé d’une ASUS P5K à l’aide du Wake On Lan (WOL), il est nécessaire d’avoir activer les options adhoc dans les propriétés de la carte réseau:

  • Dans Panneau de Conf/ Système / Matériel / Gestionnaire des périphériques / Carte Réseau > aller dans “propriétés” sur la carte LAN.
  • Dans l’onglet “avancé”, mettre à “on” la propriété “Shutdown wake up” et à “magic packet” la propriété “wake up capabilities”
    Version originale ici.

Damien
Edité le 03/12/2008 à 00:24

merci bcp Dambabe !!
ca marche nickel !