Forum Clubic

Comment activer et puis déactiver le clavier virtuel de windows vista ?

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

Merci de ne pas confondre titre du message et objet de ce dernier… :riva:

Tape “clavier” dans le menu Démarrer et clique sur “Clavier visuel”.

Salut

Démarrrer ==>Panneau de configuration=> Options d’ergonomie ==> Activer le clavier visuel
Edité le 02/01/2010 à 20:02

ça marché mais est ce que je peut afficher d’autre langue sur les touches virtuel , par ex la langue japonaise ,arabe.car lorsque je change une autre langue du clavier,je vois azerty

Re

Je n ai pas Mon Vista sous les yeux ,dans la fenêtre du clavier visuel ,regarde paramétres ,barre de langue ==> ajouté

dans paramétres du clavier virtuel il y a :toujours visible,utiliser le clic audio ,mode de saisie,et police.il nya pas une langue a ajouté pour que je puisse par ex affiché les bouton du clavier virtuel comme ça ??? au lieu de ça azerty

Salut

Bon pour changer clavier azerty ou qwerty ,tu le sais c’est Appuyer simultanément Alt+ MAJ ou inversement

Ce que tu veux c est changer de langue donc essayes

changement de langue sous Vista, sauf erreur de ma part

Clique sur==> Démarrer ==> Panneau de configuration ==>Options régionales et linguistiques , dans la nouvelle fenêtre (Options régionales et linguistiques), choisir l’onglet Claviers et langues .
Cliquer sur Modifier les claviers
Dans la nouvelle fenêtre (Services de texte et de langues) ==>onglet Général, clique sur Ajouter ,dans la nouvelle fenêtre (Ajouter une langue d’entrée), sélectionner le clavier voulu puis cliquer sur Ok
Clique ensuite sur ==> Appliquer puis sur ==>Ok

Cliquer sur Ok et fermer le Panneau de configuration

Redémarrer ton PC

salut
non non j’ai 4 langue dentrée du clavier FR,EN,AR,JP.le problem c’est le changement de langue .
j’ai oublié ALT+ SHIFT :oui:ce n’ai pas ALT+MAJ:non:
Mais grace a votre reponce ALT+MAJ :non:,j’ai trouvé la solution c ALT+SHIFT:super:
MERCI comem:clap: