Forum Clubic

COLIN McRae dirt Shader 3.0

Haaaaaaaaa !!! shader 3.0 quant tu nous tien !!!

mer… ,apres avoir vue le teste je n’est pas vue carte shader 3.0 OBLIGATOIRE ??
et sur la boite du jeux non plus !!
Aller hop retour boutique .

Jai le message d’erreur suivant ,matériel ne supporte pas les ombrages O O :etonne:

J’ai une X800 pro ,AMD 64 3700, 1go de ram , pfffff

Un teste sur un jeux et informatif ,MERCI POUR CEUX QUI NON PAS DE CARTE COMPATIBLE SHADER 3.0 DE :grrr:
Edité le 22/06/2007 à 10:18

la plupart des jeux de maintenant et ceux à venir vont demander les SM3.0…

c’est vrai qu’il y a quand meme un manque de compatibilité avec les CG d’ancienne génération :neutre:

désolé pour toi
Edité le 22/06/2007 à 10:49

les nouveaux jeux PC étant développés en parallèles avec les version xbobx360 et PS3 qui sont shaders 3.0 ou équivalent, seront tous désormais en shaders 3.0.
et ce n’est pas la faute des développeurs mais bien de ATI qui a refusé lors de la sortie de ses cartes x800 et cie de le smettre 3.0.
Nvidia lui, depuis les 6600 est en 3.0.

Une compatibilité 2.0 demande de refaire beaucoup de calculs au niveau du jeu pour le rendre compatible. Une trop grande perte de temps par rapport au peu de gens concernés.

de plus sur la jaquette, la compatibilité des cartes est marquée : X1300 minimum du côté de chez ATI, alors certes c’est moins puissant qu’une X800 mais c’est une ancienne génération.

Ouais, en plus moi qui suis rester en agp, avec le passage en pci express ,et bien c’est le bordel ,les nom des carte ont changes
et prête bien confusion !!! :fou: