Forum Clubic

Code d'erreur 29 sur XFX nForce 780I SLI

Bonsoir,

apres avoir monter ma nouvelle carte mere XFX 780i j’ai ete confronter a plusieurs problemes de performances et de stabilite
afin d’esperer y remedier j’ai decider de mettre a jour le bios de la carte mere je me suis donc rendu sur le support xfx telecharger l’iso du bios graver et booter dessus , j’ai laisser se faire l’installation puis appuyer sur f1 pour redémarrer
et la les problèmes commence car depuis la mise a jour (qui s’est dérouler sans erreur )ma carte mère m’affiche un code d’erreur 29 et l’écran reste noir

selon XFX le code 29 correspond a :
29 ? CPU Speed detect Chipset programming and CPU Speed detect

mais je ne comprend pas a quoi cela correspond et souhaiterais savoir si quelqu’un pourrait m’aider a résoudre ce problème

merci d’avance a ceux qui pourront m’aider
ma config

XFX nforce 780i SLI
Intel core2Duo e8400
4x1Go RAM PC2-6400
NVIDIA Geforce GTS 250
OCZ 600Watts
Edité le 05/02/2010 à 17:56

Hum, ça sent le flash de bios loupé ça. :confused:

Ça ne démarre plus depuis que tu as fait le flash (en gros, t’as plus rien depuis que t’as flashé) ?
Edité le 05/02/2010 à 19:54

oui j’ai ce message depuis le moment ou l’ordinateur a redemarrer apres le flashage du bios ( qui avait l’air de s’etre paaser sans erreur )

Essayes de faire un clear cmos. Pour cela, il faut déplacer un cavalier spécifique pendant quelques secondes (pc éteint et débranché). Regardes dans ton manuel, ça doit être indiqué. Si jamais il n’y a pas de cavalier, il faut enlever la pile bouton pendant une dizaine de minutes et la remettre (pc toujours éteint, évidemment ^ ^)).

Si ça ne marche pas, essaye de voir dans le manuel si tu as un utilitaire de récupération du bios en cas de pépin.

J’ai essayer le clear cmos ( j’ai enlever la pile toute la nuit ) mais aucun changement toujours code 29
je vais regarder le manuel pour espérer y trouver quelque chose
en espérant qu’il y est une solution simple a ce problème