Forum Clubic

Cod4 vista

Bonjour,
Voila mon problème, J’ai acheter un nouveau PC
3.2 GHZ
carte graphique GT 9600
4 GO de ram
et un écran avec 2/ms

Donc jusque la il devrait tourner parfaitement !!! mais quand je joue en multi toute les 45 sec il marque “interruption connection” et lag pendants qq secondes.
J’ai une connection au débit (qui avant posait aucun problème) quand je jouais avec un pc moins performant.
J’ai Vista (avant je jouait avec XP) peut-être quelque-chose a voir avec VIsta ???
Merci de vos réponses

réinstalle complète ou en copier/coller ?

mais normalement ça devrai aller : /

je viens de l’installer !!!


je viens d'ouvrir les ports mais rien n'a faire !!!

Internet via Wifi ?
Si oui, Vista gere mal le wifi a cause d’un " programme " qui reboot, ce n’est pas le bon mot mais a l’ecrit j’ai du mal a exprimer mon idée, ta connexion wifi en la verifiant.
Il y a moyen de corriger cela cherche dans gogole.

Si non, dsl la je ne vois pas.

A ok oui j’ai du Wifi
Je dois mettre le cable ???

Essaye de te rapprocher de ta box (on ne sais jamais…) sinon essaye de te brancher en ethernet.

Tente de te brancher en ethernet ( le cable ) si ca resoud ton soucis alors tu sauras que cela vient de la gestion du wifi.

j’aime bien cette manie de dire que dès qu’un jeu ne marche pas : “le nom du jeu” VISTA :paf:

J’apprecie bcp VISTA mais il faut reconnaitre que le wifi et lui ne font pas bon menage sans mettre ses mains dans les entrailles du PC.

pas que vista, il y avait les mêmes problèmes sur xp si je ne me trompe pas :wink:

de plus je marche en wifi avec vista ( et je joue beaucoup!) chez moi et rien ne lag! le problème des fois peut être aussi matériel que logiciel…
Edité le 18/09/2008 à 11:02

OK merci de toutes vos réponses j’ai essayé avec le cable et j’ai un ping de 80(assez bon pour Call of duty 4) J’ai cherché sur internet pour le wifi(c’est plus pratique) et un site marque que normalment cela dervrait être régler avec une prochaine mise a jour !!!

La gestion du wifi s’est nettement améliorée …

Après le wifi pour jouer … faudra oublier :paf:

Je joue bien avec le wifi depuis mon portable, et je n’ai aucun problèmes (même avec vista)

Niveau perfs et latence ce sera toujours en deçà du cable ethernet. Evidemment pour un str, un jdr ou autre pas de soucis.

En fait cela dépends aussi a qu’elle heure je joue, entre 18h et 22h j’ai un assez haut ping mais vers 24h mon ping redescend

En fait je lag encore mais toutes les 30secondes 2 secondes, je pense que sa serait le programme, si quelqu’un à une idée ?

non c’est le wifi vista qui fait ca de base.

@Scudhit

Tu as bien de la chance, ma femme joue sur son portable via wifi sous vista et bien bonjour les lags, deco&co ( mmo )? Je n’ai meme pas voulu test mes fps^^.

a ok
Ben merci comme même