Forum Clubic

COD4 aucun serveur visible

Bonjour,

J’ai un peut le même problème que les autres, je ne vois aucun serveur dans la liste.
Par contre ça marché bien hier soir…
Donc du coup j’ai fait toute les Mise à jour (j’en avais jamais fait^^), ouvert mes pares feux, installé Punkbuster.
Mais toujours rien c’est un peut la blazzee.

Si quelqu’un pourrai m’aider svp.

xxx
Edité le 16/11/2011 à 02:37

j’ai pas de pare feu (sauf freebox mais c’est deja fait) et la MAJ 1.7 est faite

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

xxx
Edité le 16/11/2011 à 02:37

il est déja désactivé

ui je l’ai deja réinstallé aussi mais ca n’a rien changé

Question qui tue…

T’es bien sur “internet” dans les filtres du browser de serveurs du jeu ? Et non “Local” ? :paf:

ui :slight_smile:

Le serveur principal d’Activision est HS depuis hier. :wink:
Ça pose des problèmes dans la recherche de serveur, dans l’authentification, etc…
Edité le 01/09/2008 à 23:01

xx
Edité le 16/11/2011 à 02:37

A vrai dire moi non plus, à part que la connexion aux serveurs est plus longue que d’habitude.
Mais ce n’est pas le cas de tout le monde et c’est très aléatoire. Pour l’instant ils travaillent toujours sur le problème chez Activision.

oki lol et bien merci de ton aide et bonne soirée :slight_smile:

Les équipes d’Activision viennent de corriger le problème.
A priori le serveur devrait être de nouveau opérationnel à 100%.
Edité le 02/09/2008 à 00:33

Je vais essayer tout de suite :wink:

D’après les différents retours des joueurs, le multi re-fonctionne parfaitement. :slight_smile:

jamais constaté de problème… faut dire j’utilise pas le browser de ju non plus… :paf: