Forum Clubic

CM Gigabyte K8NF-9 et DD Hitachi Sata 2 - Le DD n'est pas reconnu dans le BIOS

Je viens de monter un PC avec CM gigabyte K8NF-9 sur laquelle j’ai branché un dd Hitachi Deskstar T7K250 sata2. Le disque ne semble pas reconnu par la CM en autodection, pas de trace du disque dans le bios.
A l’install Windows detecte un disque de 250 go, le formate et s’installe … mais au redemarrage il reboote sur le CD windows et non sur le disque puisque le bios ne “voit” pas de disque dur (dur dur)
Problème bizarre: le disque est reconnu par Windows mais pas par le bios.
Compatibilité avec Sata2? un réglage dans le bios?
Si quelqu’un à une solution, elle est fort bien venue

c’est fort bizarre…
mais, c’est normal puisque ta CM ne gere que le SATA1
http://www.clubic.com/shopping-tech-98958-…-ga-k8nf-9.html
tu doit mettre un cavalier sur ton DD pour forcer le SATA1 (cf ton manuel ou les indications sur ton DD)(je sais plus si c’est automatique, ou alors si c’est pour forcer le SATA2) :ane:

quand ton PC reboot apres l’installe de windows, et faut surtout pas appuier sur une touche :smiley:

tu as desactivé la fonction raid?

va sur le site gigabyte pour télécharger le patch pour sata !!!

je croit que s’est une mise a jour bios !! + télécharger le pilote sur le site a mettre sur une disquette !!

:wink:

ha le sata quelle merveille : quand la technologie non simplifi la vie !!!! ho ho ou son mes disques ide qui sont reconnu sans probleme!!! :pt1cable: :pt1cable:

et la disquette toujour aussi utile!! ou fait depuis cela exicte !! hi hi :wink:

:non:

le nf4 est reconnu sans disquette :wink:

j’allais le dire :o

Merci de ta réponse.
Le DD Hitachi semble être configurer d’origine compatible sata 1 (1,5 gb/s), il faut un utilitaire pour le mettre en sata 2 (3 gb/s), il n’y pas de cavalier.
Et si imcompatibilité, comment expliquer que windows s’installe? çà doit pas être trop grave comme problème, qui semble assez courant.
D’autres idées? :jap:

essaie de desactiver la fonction raid:jai eu le meme probleme tout est rentré en ordre quand j’ai desactivé le raid

PS: j’ai une K8NF-9

+1 :oui:

:non: le standard SATA II est rétrocompatible et donc,il n’y a aucun souci pour qu’il soit reconnu en SATA :stuck_out_tongue:
Comme les autres possesseurs de cette mobo,désactiver la fonction IDE/SATA RAID dans Integrated Peripherals :slight_smile: