Forum Clubic

Clik droit qui fait planter le PC a la première utilisation

Bonjour.

Voilà, j’ai un souci plutot casse pied. J’ai lu sur le forum plusieurs problème que le miens mais ca n’ai pas exactement le même.

Voilà, lorsque je veux faire un clic droit pour la première fois depuis l’allumage de mon pc (dans la journée par exemple), n’importe ou, sur n’importe quelle fichier, ca plante. Plus rien ne bouge. Je suis obligé de faire ctrl alt supp et de fermer le fichier manuellement. Seulement, ca fait disparaitre mes icones de lancement rapide donc… casse pied.

Comment faire pour que ça arrête de planter ?

Merci d’avance

Ps: Et après, ca marche bien…
Edité le 12/12/2010 à 00:18

Bonjour.

Qui dit clic droit dit Menu contextuel , il doit y avoir une application vérolée .

Télécharger Glary Utilities (gratuit) , le lancer , cliquer sur Optimiser/Améliorer/Gestionnaire de menu contextuel.

Dans la nouvelle fenêtre , ouvrir tous les onglets , puis décocher toutes les cases sauf une ou deux . Redémarrer le Pc , puis

faire l’opération du clic droit , si le problème a disparu , cocher les applications deux par ou trois pas trois , tout en relançant le

Pc en faisant bien sûr un clic droit , de façon à débusquer l’intrus. Il existe aussi ShellExview , il fait à peu prés la même

chose , mais c’est en anglais et son utilisation est un peu complexe.
Edité le 12/12/2010 à 12:16

Ca marche pas… J’ai tout desactiver sauf deux case. Voyant que ca marcher toujours pas, j’ai fait la même chose en activant une, marche pas, donc l’autre, marche pas non plus. Les deux pas activé non plus…

Le problème se situe , et j’en suis pratiquement sûr dans le menu contextuel , il est

assez complexe , Cela concerne ces branches de registre , puis leur contenu final

HKEY_CLASSES_ROOT\Directory\Shell
HKEY_CLASSES_ROOT\Directory\Shellex\ContextMenuHandlers
HKEY_CLASSES_ROOT\Folder\shell
HKEY_CLASSES_ROOT\Folder\shellex\ContextMenuHandlers
HKEY_CLASSES_ROOT\Drive\shell
HKEY_CLASSES_ROOT\Drive\Shellex\ContextMenuHandlers
HKEY_CLASSES_ROOT*\shellex\ContextMenuHandlers
HKEY_CLASSES_ROOT\AllFilesystemObjects\shellex\ContextMenuHandlers

Mais , une question simple , il se peut que vous ayez installé (peut être à votre insu) une

application quelconque , un Plugin , une mise à jour quelconque , il est difficile de

se retrouver dans tout cela, mais cherchez bien, et dans ce cas les désinstaller

Ou alors essayer ShellexView
www.watchingthenet.com…

C’est en anglais , bon courage.

Truc bête, en mode sans échec aussi ça plante ?

Euh… je ne sais plus comment on lance un mode sans echec.

Zaboukou: C’est du chinois tout ca pour moi… je ne parle pas du tout anglais. Quand au plugin… je ne sais pas lequelle pourrait faire planter

Pour le mode sans échec , en général , il faut tapoter le touche F8 dés la mise sous

tension du Pc (mais ceci dit cela dépend des fabricants , ils n’ont pas inventé un standard commun).

Quand aux Plugin , c’est vrai que si on est néophyte dans le domaine de l’électronique et de l’informatique ,

ce n’est pas facile à comprendre , ce sont des genres de drivers (disons des programmes particuliers)

en général , ceux-ci s’insèrent dans les navigateurs internet (Internet Explorer , Firefox , etc…) ,

mais ils peuvent aussi assister certains logiciels , C’est pour cela qu’on vous a posé la question :

Y’ a t’ il eu des installations quelconques dernièrement juste avant votre problème. vous savez ,

ce n’est pas très facile à les résoudre ce genre d’ennuis .

Ceci dit , il se fait tard , je vais faire comme tout le monde , c’est à dire aller faire un bon somme ,

Si quelqu’un peut prendre le relais , il sera le bon apôtre .
Edité le 12/12/2010 à 23:55

Je sais ce qu’ai un plugin ^^". Je ne suis pas complétement novice. appuyé sur F10 sous son ancien pc pour le mode sans echec

le truc c’est que le problème date un peu… vu que ca fait la même chose lorsque je lance le panneau de config, et que ça le faisait sur ma vieille bécane, je me suis dit ‘bah, t’en pis’ mais là… Ca commençait à me souler.

Mais j’ai essayé le logiciel en anglais, après avoir trouvé un tuto français. J’ai tout décoché et ça marchait… Mais après j’ai réessayé un par un et ça marchait toujours. Donc faut que je reboote à chaque fois, ce qui est long, j’avoue.

J’ai trouvé ce qu’il bloqué. Un truc de conversion mp3.

Merci à vous ^^