Forum Clubic

Client Novell sous vista

Vista n’integrant pas le client pour les réseau Novell Netware, j’ai telecharger un client en version beta sur le site de Novell, installé avec succès.

par contre ça ne marche pas, j’ai suivi cette procedure pour me connecter:

http://www.novell.com/documentation/beta/v…ta/bwfuc85.html

mais quand je fait clic droit sur l’icone dans la systray puis “Novell login…”, aucune fenetre ne s’ouvre! Je ne peux donc pas mettre les idantifiant.

J’ai une autre question à ce sujet; j’ai cru comprendre que ce client ne pouvait pas récuperer les identifiant d’ouverture de session Windows, c’est vrai?

Je reviens au nouvelle

le bug que je decrit plus haut se produit sur un Vista Pro.

Je viens d’essayer à l’instant sur une version Ultimate, et ça fonctionne, allez savoir pourquoi.

Si vous avez une idée

J’ai donc réinstaller le client Novell sur la version Pro, et maintenant la fenetre de connexion s’ouvre normalement, par contre j’ai une erreur lors de la connexion a novell

"Tree or server not found"

mais je n’utilise pas de Tree, c’est une vieille version de novell (3.12) sur laquelle il n’y a pas de tree et un mode bindery activé: donc comment m’y connecter?

up

On a Novell au boulot Version 4.91 SP2 sur windows XP on a pas encore reçu de Windows Vista pour tester, essaie de désactiver tout les parametres d’authentification propriétaire a Vista pour voir ce que ca donne mais je pourrai peut-etre plus t’aider uand on aura reçu un exemplaire au moins de Vista.