Forum Clubic

Clé usb qui n'est plus reconnue - Service pack 3 demandé

Bonjour à tous :hello:

Voila g un ordinateur avec windaube 2000 (enfin pas moi, quelqu’un de ma famille) qui ne veut plus me reconnaitre les clefs usb de la marque Dane-elec, or qu’elles fonctionnaient très bien auparavent :confused: . Le problème c’est qu’en les branchant, il n’affiche rien du tout et ds le gestionnaire de périphériques, il indique périphérique USB non reconnu. D’autres clefs USB fonctionnent sans problèmes. Ces dane-elec fonctionnent très bien sur d’autres ordinateurs.

En allant sur le site du constructeur, g téléchargé les 3 versions de driver qui sont proposées si la clé n’est pas reconnue, mais l’installation me répond que le service pack 3 est requis, et l’un des packs contient seulement les fichiers, sans l’installeur, mais je ne sais pas ou mettre ces fichiers :frowning: .

Je voudrais donc savoir soit où mettre ces fichiers, soit s’il faut absolument installer le service pack 3 (or que ces clés fonctionnaient très bien sans :confused: ).

De toute façon, ce serait pas mal d’installer le SP4 (mais pas le SRP1), pour le mettre à jour ! :neutre:

La clef fonctionne ailleur, maintenant ?
Tu as essayer tous les ports USB, et derrière un hub USB ?
Les clefs sont USB1 ou USB2 ? Et les ports du PC ?

Comme je l’ai dit plus haut, l’ordinateur n’est pas a moi, alors je ne sais pas si les ports sont en usb 1.1 ou 2.0, par contre la clef elle est en 2.0, et tous les ports ont été essayés (il y en a 2 :lol: ). Si ca peut aider je précise également que c’est un ordinateur portable.

Plus personne qui partage ma galère ?? :frowning:

Tu l’as essayé ailleurs cette clef ?
C’est bizarre cette incompatibilité soudaine… :??:

Oui cette clef, même ces clefs, puisqu’il y en a deux, marchent très bien ailleurs, ce n’est que sur cet ordinateur qu’elle n’est pas reconnue. :frowning:

ça m’est deja arrivé aussi avec une clef USB, seule solution qui a fonctionné, forcé le pilote en l’occurence USBSTOR, qui est dans le repartoire INF de 2000, par contre il est caché par défaut, tu le fais apparaitre, tu indique que tu va toi même choisir le pilote et tu pointe sur USBSTOR.