Forum Clubic

Clavier psychédélique

Bonjour à tous.
et merci d’avance pour le temps que vous passerez à lire ce message.

comme le dit bien le titre, j’ai un problème incompréhensible avec mon clavier.
je ne savais pas trop où placer ce topic parceque ça ne semble pas rentrer dans les traditionnels problèmes de drivers ou de hardware.

j’explique le problème.

mon clavier marche parfaitement sur windows, tableur, traitement de texte et autres logiciels basiques.

en revanche, dès que je lance une appli plein écran, notament des jeux,
le clavier se met à réagir très bizarrement.
je m’explique :
toutes les touches sembles être inactives, sans effets.
sauf certaines, CTRL, ALT ou MAJ par exemple, et certaines touches F.

encore plus étrange : quand je me met dans un champs de frappe dans ces jeux, pour envoyer un message ou autre,
les touches se mettent à fonctionner.
je peux taper, mais enter ne fonctionne toujours pas.

autre bizarrerie : quand je combine une touche qui marche (par exemple CTRL) avec une qui, seule ne marche pas, j’obtiens le résultat de cette dernière touche.
comme si elle fonctionnait normalement.

dernier constat,
quand je vais dans le menu qui permet de configurer les touches, de les assigner à certaines actions,
un champs affiche la touche que l’on vient de frapper.
et toutes les touches qui ne fonctionnent pas affichent VERR NUM.
c’est comme si toutes les lettres, les &é"’-è du haut etc avaient pour effet VERR NUM.
sauf quand je combine MAJ et l’une d’elle ou CTRL ou l’une d’elle.

j’ai écumé les forum avec les mots clefs qui vont bien, je n’ai rien trouvé
j’ai essayé de ré-installer les drivers du clavier,
de changer de clavier,
de changer le port USB ou PS/2,
j’ai fait des restaurations système,
j’ai aussi ré-installé les jeux et appli plein écran en question,

rien n’y fait !

donc en dernier recours, je viens demander des avis et des conseils sur votre joli forum parceque moi je n’y comprend plus rien du tout.

merci d’avance.

Virus à la con?

Tu as essayé un autre clavier?

le virus je n’y crois pas trop…
mais quand même :

j’ai DL ad-aware 2007 et spybot search & destroy et je vais scanner mon disque.

sinon, oui, j’ai essayé un autre clavier.
ça n’a rien changé.

si vous avez d’autres suggestions…
merci d’avance.

Ca prouve au moins que c’est pas un prob matériel…

bon, pour ceux que ça interresse…

c’est finalement Avast qui a résolu le problème.
je l’ai installé, j’ai fais un scan disque avant boot
et après que cet anti-virus ait supprimé 11 copies d’un vers nommé quelquechose-HAE,
tout est rentré dans l’ordre.

see you online.