Forum Clubic

Clavier non reconnu

Bonjour à tous :jap: ,
Voila, j’ai depuis 6 mois un PC avec athlon 64 3000 + CM PCI express + Windows XP SP2. Tout marche nickel sauf… :pfff:
Le clavier !
En fait, le clavier (PS2) fonctionne sous le bios, mais une fois que windows démarre : plus rien ! :??:
Je suis alors obligé d’aller dans le gestionnaire de périphérique, de désinstaller le clavier, de faire une recherche de nouveau périphérique, le gestionnaire trouve le clavier, je demande de l’installer, et SURTOUT :heink: je répond “non” pour redémarrer l’ordinateur :confused:
Le clavier fonctionne alors normalement, tant que l’on éteint pas le PC, sinon faut refaire la manip :sweet:
J’ai bien sûr essayé différents claviers, simple ou multimédia, HP Microsoft ou Taïwanais, mais toujours PS2 : rien à faire !!! :pt1cable:
Quelqu’un aurait-il une idée de génie ?
Merci à tous :slight_smile:

tu as essai un reparation de win ou un formatage ?

et un clavier USB ça ne t’interesse pas?

Merci pour les 2 réponses : j’ai déjà effectué un formatage, sans résultat…
Quant au clavier USB, ce sera la solution de dernier recours même si rien ne me garantit que cela fonctionnera mieux (faudrait que je teste avec le clavier de quelqu’un !)
Non mais sérieux c’est franchement rageant cette histoire ! Pourquoi faut le réinstaller à chaque démarrage pour que le clavier soit actif :grrr:

Pour la réparation de win, que faut-il faire exactement ?
Merci d’avance

pour réparation de Windows, laisse tomber si tu as formaté c’est moins bien. donc oubli!
a tt hasard, dans le bios il n’y aurai pas un réglage sur le port PS/2?
et un autre sur la gestion d’alimentation?

Dans le bios, j’ai bien sélectionné le clavier PS2 . Pour la gestion de l’alim, je ne sais pas ce qu’il y a, je regarderai ; que faudrait-il mettre comme valeur ? Quel rapport entre l’alim et le clavier ?
Dans mon histoire, j’ai oublié le détail qui tue :paf: : quand j’ai été prendre livraison de mon PC, il a été testé en boutique par le vendeur : tout fonctionnait correctement :ouch: sans avoir à aller dans le gestionnaire de périphérique ! Et c’était un clavier générique de base…
Donc au pire, il faudrait que je retrouve un clavier identique, mais j’aimerais bien comprendre d’où vient le pb
Merci pour les réponses :super:

pour l’alim, si il est en veille il faut un certain ampérage pour redemmarer le PC avec un clavier.
sinon chelou comme pb!

mais ça le fait avec tous les claviers que tu as testé, le problème ne vient pas du clavier. Essaies en sans-echec pour voir.

Merci pour les réponses : OK, j’essaierai ce soir en mode sans échec pour voir si cela change quelque chose :super:

Question banale quel est le modèle de ta carte mère step ?

:hello:
La CM est une Gigabyte K8 triton série nforce4 PCI express dual channel DDR400

Oki,alors warhammerfr a posé la bonne question :clap:
Normal,on a tous les 2 une K8NF-9.
Tu vas dans le Bios mettre l’option USB Keyboard Support sur disabled.
C’est une particularité de ces mobos :neutre:

rhaaa jsuis trop bon :ane:

Pour info lapr1, pense à envetuellement faire une maj de ton bios

war > t’es passé au F7 ?

Je l’ai pas testé encore, faut que je prenne le temps de m’en occuper… j’ai meme pas installé le F4 c’est dire :whistle:

Bah,y a jamais d’urgence à flasher quand on a pas de pb :smiley:
Perso,du F2 au F4 puis F7.
Pas de pb de stabilité…par contre,ce serait bien qu’ils règlent ce pb de clavier/souris :confused:

tu en demandes bcp la Chafoin ^^

Merci War et Chafoin pour vos conseils :wink:
J’ai testé en mode sans échec, résultat : plus de pb de clavier !!! :super:
Je redémarre donc le PC, j’en profite pour jeter un oeil dans le bios histoire de vérifier que l’option USB Keyboard Support est sur “disabled” (elle y était déjà) et je relance windows…
:riva:
Le problème de clavier réapparaît :pfff:
Doit y a voir un autre réglage spécifique à faire dans le bios, quant à le mettre à jour, c’est une solution que j’avais déjà essayé mais peut-être que je m’y suis mal pris ? Quelle est la marche à suivre exactement, cela a-t’il un rapport avec les “F4” et “F7” que vous mentionnez ?
Encore merci pour votre aide :clap:

C’est une K8NF-9 que t’as ou un autre modèle ?
Au fait,bien qu’ayant une MX1000,l’USB Mouse Support doit être aussi disabled.
C’est logique,non ? :pt1cable:

donc probablement un problème de drivers. Tu as des drivers avec ton clavier? ou souris? (genre les logitech?)