Forum Clubic

Clavier et souris qui clignotent

Bonsoir,

suite à un changement de config’ j’ai un gros soucis avec mon clavier et ma souris, pour commencer voici mon ancienne et nouvelle config :

CPU : intel core I7 950 ( ancien ) / intel core I7 3770k ( nouveau )
MB : Asus Sabertooth x58 ( ancienne ) / asus P8z77-v LK
ram : 6 Go corsaire dominator ( ancienne ) / 16 Go corsaire vengeance
Alim : corsaire 950 W gold
CG: GTX 680
Souris : Razer Imperator
Clavier : Logitec Illuminated keyboard

Donc, avec mon ancienne config, aucun problème de ce type mais depuis l’upgrade mon clavier et ma souris se coupent définitivement et leurs rétro-éclairage se met à clignotter.

J’entend le son de périphérique qui se déconnectent mais l’ordinateur ne freeze pas.
J’ai bien entendu mis tout mes drivers à jours mais aucunes amélioration.
J’ai aussi désactivé la mise en veille des périphérique usb dans le gestionnaire.

Lorsque le plantage survient, j’ai beau changé les prise USB de ports ( même frontaux ) mais rien à faire ça ne revient pas et je dois redémarrer l’ordinateur.

le bug peut survenir à tout moment, au démarrage, sur le bureau, en jeux ou lorsque des applications sont lancées…

Si quelqu’un à une idée je suis preneur car là je pense sérieusement ramener la MB pour la changer.
merci !

:hello:

Tu as réinstaller Windows après le changement de matos?

C’est peut être un conflit au niveau des pilotes :neutre:
Edité le 11/03/2013 à 15:08

Salut,

Oui j’ai formaté mon disque dur principal, ce qui me fait penser que j’ai aussi eu un soucis avec mes ports SATA.

J’ai 4 disques durs, un SSD et un lecteur CD, sauf que si je branche mon lecteur CD mon SSD n’est plus reconnu ( même dans le bios ). après réflexion je pense que je vais faire jouer la garantie car c’est quand même étonnant qu’il y ai autant de problèmes dés l’achat :confused:

Si déjà ça bug au niveau du bios, je pense comme toi, fait jouer la garantie.

Tu peux peut être. vérifier que le bios est a jour et éventuellement flasher si nécessaire.

J’ai mis le bios à jour il y a 2 semaines environs pas franchement d’amélioration mais flasher un bios, comme je ne sais pas vraiment le faire, j’évite d’essayer ^^