Forum Clubic

Clavier belge (point) - Pas dans la liste des langues

Bonjour,

Je viens de réinstaller WindowsXP et je dois maintenant configurer mon clavier en belge (point). Problème : ce clavier n’est pas dans la liste proposée par Windows dans “Options régionales et linguistiques > Langues > Détails…”.

Lorsque je clique sur “Ajouter”, et que je choisi Français (Belgique) pour langue d’entrée, je devrais théoriquement avoir "belge (point) dans la liste “Configuration clavier/IME”. Mais il n’y est pas.

Pourriez-vous me dire s’il est possible de l’ajouter, s’il-vous-plaît ? Merci.

Salut,

Ton CD est un original ou personnalisé ?

C’est effectivement un CD personnalisé avec nLite et il est possible que j’aurais supprimé les claviers belges par mégarde… Si c’est le cas, y a-t-il un moyen de les rajouter sans réinstaller Windows et sans devoir recréer mon CD avec nLite ?

Merci beaucoup.

Tu peux essayer un sfc /scannow utilisant le CD original s’il est de la même version que celui personnalisé;

Je n’aime pas nLite, justement pour ces possibilités de suppression à la sauvage pour gagner quelques Mo qui ne valent plus rien aujourd’hui. Il aurait pu s’arrêter au stade intégration du SP + maj + logiciels + désactivation des options sans les supprimer.