Forum Clubic

Clavier assigné joueur 1 et non ma manette xbox 360 au démarrage d’un jeu sur pc :

Bonjours en lançant mes jeux j’ai un petit problème, au début ma manette (de Xbox 360 filaire) pouvait ce déconnectée puis quand je la rebranchée elle se mettais en utilisateur2… aucun moyen de la faire revenir en 1 donc je devais relancer le jeu. C’était embêtant mais je faisait avec MAIS maintenant dés que je la branche, je tombe sur l’utilisateur 2 directement. J’ai donc regarder sur le forum et je suis tombée sur une personne ayant le même problème que moi j’ai donc suivi la solution, mais elle ne marche pas pour moi j’ai donc suivie la solution à la lettre mais quand le cmd trouve normalement 3 périphérique moi ils en trouvent 7… j’ai également été voir du coté du gestionnaire de périphériques pour les pilotes ou pour désinstaller et réinstaller la manette mais PAS MOYEN :joy: . Je demande donc votre aide pour m’aider dans ce problème.

Bonjour

  • A priori certain serveur de streaming de jeu video s’assigne comme le pad 1, donc si tu as ce genre d’outil pour jouer sur une autre machine que ton pc, faut regarder de ce coté.

  • Tenter cela : debrancher le pad, lancer le redemarrage de windows et avant le début du chargement de windows (au début du post/bios du pc, avant windows) rebrancher le pad, il sera en mode recherche et sera peut être affecté en premier (et reprendra sa place)

  • Peut être en faisant du propre, dans le gestionnaire de périphérique, cocher la case pour voir les périphériques cachés et nettoyer les pad en gris clair, bouton droit et désinstaller l’appareil
    image

  • Peut être voir s’il reste pas encore des trucs avec View any installed/connected USB device on your system , (j’ai pas tenté de supprimer des lignes mais cela semble savoir faire, mais peut être commencer par un disable avant suppression)
    prendre la version 64bits puis voir en bas s’il n’y pas une anomalie (bien trop de ligne) sur les lignes des pads

xbox_360_device_00:00 est censé se retrouvé en joueur1 , celle en 00:02 serait plus joueur 3, c’est le même pad sur les 2 lignes selon son ordre de branchement je suppose ou le port usb ((j’ai plusieurs pad sans fil qui n’apparaissent pas dans la liste , hors leur clé usb de communication, ici xbox ACC = clé pour mon pad xbox, le pad filaire étant chez mes parents je n’ai pas pu le brancher)

Bonsoir et encore merci pour votre réponse rapide, je crois avoir compris d’où venait le problème .

Mais je ne m’y connais pas assez pour pouvoir supprimer aux hasard, pouvez vous m’éclairer. Merci d’avance et bonne soirée.

Bonjour
Tu avais coché « afficher les périphériques cachés » dans « Affichage » (que l’on voit en haut de ta capture) ?
Car ici Il n’y a que les non cachés j’ai l’impression, pas de « gris clair » des matos inactifs.
En gros ca, c’est ceux qu’ils ne faut pas supprimer car actif

Bonjours, encore mille excuses pour cette réponse tardives (j’ai eu des petits problèmes de santé)
bon je n’avais apriori pas coché la case des caché, je l’ai donc fait et j’ai supprimé tout les symboles en gris clair mais ça ne marche toujours pas ;( et j’ai également remarqué que quand je branche ma manette ( Xbox 360) le périphérique xbox et reconnue mais dans le périphériques d’interface utilisateur une nouvelle ligne apparait, « Contrôleur de jeu HID » je ne sais pas si je dois supprimé les « contrôleur system HID » juste en dessous ? En bref je n’arrive pas à le résoudre.


Merci d’avance et encore pardon pour l’attente.

et quand je déconnecte ma manette, voici l’image