Forum Clubic

Civilisation 4

slt j ai installer civ4 avec succes mais je n arrive pas a jouer il me marque check directx 9 version and graphics settings quelqu un peu me dire quoi faire

Tu as installé DirectX 9 ?

c’est un problème connu lié aux cartes graphiques ati
Je n’ai pas plus d’infos sur la main mais je pense qu’il faut “extracter” un fichier cab ou autre afin de pouvoir démarrer le jeu.
J’essaierai de retrouver le lien…

4eme sujet épinglé

oui je l ai installe

Tes pilotes vidéos sont à jour ?

J’ai eu le problème aussi avec ma carte ATI.

Va sur le support web, il y a la marche à suivre pour éliminer ce problème.

En gros, ils te font désinstaller tes pilotes ATI, réinstaller directX9, réinstaller les dernières mises à jour pilotes ATI, et là :

_ Si tes pilotes ATI étaient vieux, ça va marcher direct
_ Si comme moi tes pilotes étaient déjà les derniers en date, oublie cette première étape et va télécharger un petit programme que tu va unpacker dans un répertoire, le coller dans un autres, et zou, ça marche !! (marche à suivre point-par-point dans le support web, avec copies d’écrans etc… ça doit pas poser de pb même aux novices).

Ah oui, sinon, super jeu, c’est Civilization quoi !!

(cela dit, la dernière fois que j’avais joué à ce jeu, c’était sur un vieu pc 386 sx, je vous dit pas le tromblon…Civ I, toute ma jeunesse…)

Par rapport au 1, et bien évidemment c’est plus complexe, et la maniement est forcément plus long, mais c’est plus beau et puis y’a le multijoueur RAAAAAHHHHH !!!!