Forum Clubic

Chute de FPS intempestives après quelques minutes de jeu avec radeon 6870

Nouveau
Bonjour à tous !

Récemment, afin d’être un peu plus confortable avec Diablo III et Guild Wars 2, j’ai décidé de laisser tomber ma radeon HD3850 complètement obsolète pour une radeon 6870 de sapphire. Or, quelque temps après son installation, je me suis rendu compte, avec la bêta de diablo 3, que le jeu avait à intervalles régulier d’énormes chute de framerate (constatée avec Fraps également). Quand je dis énorme, c’est ENORME, je passe ainsi de 60 FPS à 2 ou 3 pendant quelques secondes, et le jeu redevient parfaitement fluide pour une minute ou deux. Puis re grosse chute de framerate pour une quinzaine de seconde, puis de nouveau fluide pour 1mn, etc… Ce problème est présent avec les catalyst sur CD de la carte graph, mais également avec la dernière mise à jour. donc j’imagine que les drivers ne sont pas à mettre en cause. Afin d’être certain que cela ne venait pas de la beta de diablo 3 de ce week end, je me suis mis sur Trine 2. Et là, même si c’est beaucoup plus rare, le même soucis arrive de temps en temps sous ce jeu aussi. Mais tout de même après une longue période de jeu (15mn ou 1h parfois). La chute arrive comme ça, sans prévenir, et repars au bout d’une dizaine de seconde pour ne revenir que quelque minute plus tard, ou plus du tout avant une heure, cela dépend.

J’ai essayé de désactiver Avast, rien n’y fait, le problème est toujours là. Rien non plus de spécial en tâche de fond qui pourrait justifier des pics d’UC à 100% comme celà. Rien de spé non plus côté températures. La radeon prend 66 ou 67° max et le proc rarement plus de 60°.

Détails de la config :

AMD Athlon 64 X2 4400+ @ 2,3 Ghz (pas d’o/C)
Carte mère ASUS MNN-VM HDMI (nforce 560 et nforce 630a) avec dernier bios en date
3G DDR2 PC 6400 Corsair et samsung
ATI RADEON HD 6870 1G GDDR5
WINDOWS 7

Merci d’avance !

Et l’alim ?

Ah oui pardon…; TOPELITE 550W

c’est un boitier vendu avec l’alim !!! :wink: donc une alim genre bas de gamme :arf:
à changé pour une bien meilleur et voir par la suite si ça regle le probleme :super:

nb: mais je pense que le probleme vient du processeur un peu faiblar :oui:
ou bien faire un memtest voir si la ram fonctionne bien
ensuite c’est sur que si on joue avec un ecran 28" ça va etre à la traine :paf:
Edité le 25/04/2012 à 17:16

ouai c’est sur un 6400+ serai parfait mais bon ça doit le faire quand meme :wink:
change l’alim (pas la peine de te ruiné) pour un 450 de marque ou 500 bien suffisant :slight_smile:
ensuite oui je suis daccord verifie tes barrettes ram avec memetest.
d’ailleur +1 avec akenaton80 on ne sait pas sur quelle resolution tu joue :jap:

Merci pour vos réponses ! Je joue en 1680x1050 sur un 22" donc c’est pas un gouffre non plus x) Je vais faire un memtest comme conseillé !

Du coup, j’envisage peut-être de changer d’alim. Sachant que c’est pour faire tourner, un Athlon 64 X2 4400+, une 6870, 2 hdd, 3 barretes de 1go de ram ddr2, une carte mère Asus M2N, mais possibilité dans un futur proche de passer sur un Phenom II X2 965 BE avec carte mère asus sabertooth et 8 go de ram en DDR3. Pas d’O/C à prévoir. J’ai besoin de votre avis, je n’ai pas envie d’y mettre trop d’tunes. J’hésite entre 3 produits :

Antec EarthWatts 380 w 44,90 €

Corsair CX-430W V2, Alimentation 430 W 41,50 €

Corsair CMPSU-600w CX V2 62,50 €

Les deux premières citées n’ont qu’un port PCI EXpress 6 broches, il en faut 2 pour la 6870

Si tu ne veux pas y mettre trop d’argent:

FSP Hexa 400 www.clubic.com…

Maintenant vu que tu vas sans doute changer de config’ (un X2 4400 étant absolument incapable de tenir une HD6870), pourquoi ne pas tout de suite voir plus grand pour ainsi la récupérer dans ta prochaine tour.
Une Antec HCG 520 par exemple.

Pas si grave pour ce genre de CG, l’adaptateur molex>Pci-E du bundle de la CG fera l’affaire sans problème.
Edité le 25/04/2012 à 21:24

Merci pour ta réponse ! Tu pense que la Fortron de 400w suffirait pour un Phenom II 965, une assus sabertooth, une 6870, un graveur dvd interne, 2 ou 3 hdd et 8go de DDR3 ? Sinon, pourquoi la Antec plutôt que la Corsair CMPSU 600w ?

Avec la config’ que tu cites l’hexa 400 serait suffisante dans l’absolu, mais il serait préférable de prendre une 500W histoire d’avoir plus de marge pour l’O/c etc.

Si tu veux rester sur de l’accessible, tu as l’hexa 500 ou la Silverstone Strider Essential ST50F-ES par exemple.

Concernant l’Antec c’est un cran dessus, 12V “costaud”, ventilo de 135mm lui assurant des nuisances sonores limitées en charge, bonne qualité de fabrication, rendement un peu au dessus (80+ bronze), connectique complète, etc.

Pour la corsair, si tu parles de la CX600, c’est de l’entrée de gamme. Correcte dans l’absolu mais “petite” 600W, clairement un cran en dessous de la HCG.

Merci des infos ! Je viens de trouver une petite Corsair CX-430W V2 à 40 euros frais de port IN certifiée 80+ mais pas bronze). Ca te paraît honnête comme choix ?

Oui et non, avec une Hexa 400 moins chère (et 30A sur le 12V) une Hexa 500 au même prix et une Strider un peu plus cher… la Corsair perd quand même de l’intérêt, même si le tarif est bon.

Prends le Silverstone, c’est un bon compromis :wink: