Forum Clubic

Chose 1 peu bizzare!

Salut a tous,
Voila je m’explique…j’ai monté ma nouvel config " asus p5k, dual cor E6750, 2giga de ram (800mghz), asus 8600gts silent, alim 550w.et Windows XP.
1 fois les drivers de la carte graphique installé mon ecran 26 pouce 16/9 reste noir et affiche NO SIGNAL.
Mais quand je reboot avec mon ancien CRT 15 pouce, tous se passe bien.
1 fois sous windows je debranche la cable svga et rebranche avec adaptateur dvi>>vga , mon ecran plat fonctionne, mais ya 1 hic,
Je peu afficher que par 1024/768 alors que mon ecran supporte 1360/768.Meme dans les jeux je ne peu changer de resolution au max 1024/768 donc image ecrasée.
J’ai acheté cordon dvi et là, mon ecran plat marche presque normal, plus d’ecran noir au demarrage de windows mais toujours ces problemes de resolution, impossible de monter plus , sinon l’image est decalée ou voir meme flou.
Merci d’avance pour votre aide:(

1 peu d’aide svp :wink:

Bon apparement c pas gagné…

Quel est la résolution max de ta carte graphique ?

Resolution dans le panneau nvdia 1920/1080 max.

Très bizarre comme “défaut”
As tu essayer le deuxième port sur ta carte graphique ?

Oui j’ai aussi essayé …c’est pour ca, j’en peu plus :@

windows ne reconnaitpas la resolution max essai de voir sur le site du fabriquant s’ils ont fais des drivers et pense a mettre les derniers drivers pour ta carte graphique…a part ca je ne vois pas trop de quoi sa pourrait venir… :neutre:

J’ai deja mis a jour tous ca…je comprends plus rien :frowning:

donne la marque et la ref de ton ecran…

Vu la réso que tu proposes c’est pas un moniteur lcd, plutôt un hd ready. Donc vérifie tes cables et les réglages dans les drivers

ça ça m’est déjà arrivé, enfin plus ou moins la même chose, j’ai désinstallé les pilotes de la CG, puis réinstallé, et la CG a reconnu les résolutions possibles de l’écran :oui:
Edité le 12/12/2007 à 13:46

C’est 1 ecran Daewoo dalle LG DT-3003X resolution max 1360/768.
Et les drivers je l’ai est réinstallé et rien…

C’est l’écran qui ne renvoie pas les bons profils je pense (ah les joies du plug&play :D), il doit juste renvoyer des profils HD-Ready (1280x720 et 1920x1080).
Normalement tu peux spécifier une résolution manuellement et entrer 1366x768 (je l’ai déjà fait sur une nVidia).

y’as ptetre un reglages a faire aussi au niveau de l’ecran regarde ds lesz differents reglages si tu voit des parametres pour la resolution… :wink:

Ca y est j’ai trouvé,
Mon ecran supporte pas le HDCP…donc la Asus 9600gts HDCP n’est pas compatible sauf max 1024/768 en resolution.
Merci quand meme de votre aide;)