Forum Clubic

Chipset SIS M760

Désolé si la question a déjà été posée, mais la fonction recherche est désactivée.

J’ai acquis récemment un portable Fujitsu Amilo, qui marche pas mal.
J’ai juste un gros problème avec le chipset graphique, un SIS M760.

D’accord, je veux bien que ce soit pas un truc haut de gamme et qu’il soit super lent dans les jeux 3D récents (c’était pas trop le but du portable), mais même avec de la 3D simple, il me donne des résultats bizarres : tout ou presque est en “fausses couleurs”, qui n’ont rien à voir avec les couleurs normales.

D’autres ont eu le problème ? Y a une solution pour avoir quelque chose de regardable ?

D’avance merci

Vraisemblablement un problème avec la gestion des textures. vérifie dans les paramètres avancé de ton chipset graphique que toutes les options sont bien par défaut. Sinon, essayes de mettre à jour le driver.

en effet, vérifie aussi que ton DirectX marche comme il faut

start -> cmd -> dxdiag

accélération matérielle bien règlée (properties -> settings -> advanced)

tu trouveras ton chemin en Français hein :ane: Je ne connais pas trop les termes en Français :confused:

Traduit en français, (mais quelle idée sini d’avoir un XP english… :lol:)

démarrer -> executer ->dxdiag

et pour le deuxième :

propriétés -> paramètres -> avancé

hmmm, là j’ai l’air stupide : ils m’avaient préinstallés des drivers de …2003. Faut pas chercher plus loin.
Merci de votre aide

2003 pré-installé sur un portable, ils sont fort chez Fujitsu :ane:

enfin c’est quand même une bonne nouvelle, beaucoup râlent car ils n’ont pas de drivers pour 2003 :MDR

>e_m@t
et encore je n’ai pas sorti les termes en flamand because Windows en néerlandais :smiley:

la prochaine fois je vous sort XP en chinois :paf: :lol: :lol: :lol:

en fait ce n’est pas si illogique, car sous 2003 l’accélération matérielle n’est pas activée par défaut

J’ai déjà utilisé windows en chinois. Et bien heureusement que je connaît par coeur l’emplacement des boutons windows !!! :lol: :lol: :lol: (petite remarque : je ne parla pas un mot de chinois…)

[[quote=“sini”]
2003 pré-installé sur un portable, ils sont fort chez Fujitsu :ane:

[/quote]

ouais, je trouve aussi. Et sur leur site, que dalle en mise à jour. Par contre, chez le constructeur, un bon petit driver d’il y a à peine 1 mois…

:lol: :lol: :lol: on doit vivre les mêmes cas de figure alors :ane:

au début ça n’a pas été évident, avant d’avoir saisi que certains menus sont présentés en ordre inversé :paf:

http://www.sis.com/download/ (internet explorer seulement)-active x requis)

ensuite sur la droite Identify the model number of SiS products

a la fin du processus tu va savoir télécharger les derniers drivers graphiques, ceci dit ca va pas arranger les choses hélas mais c’est déjà ça …

sini, bruxellois? flamand/french? bilangue? lol polyglotte …

>ideefix

disons flamand parlant Français :stuck_out_tongue:

Héhé, la plupart des wallons n’en pette pas une en flamand alors que la plupart des flamands causent le french (bx c’est différent), respect :smiley: et on s’amuse mieux en Flandre
du moins les boîtes que j’ai connus, avis au frenchis de la frontière :wink:

Heu, j’ai relus le post et je doute que Windows Server 2003 sois par défaut sur un portable, un driver de l’année 2003 <là oui c’est plus logique je pense, non ? :??: