Forum Clubic

Chipset i975 et le sli ..?

lu tlm !
je possede une abit aw9D max et je voudrais fair un sli de 8800gtx dessus .
j’ai vu sur different site de teste sur la aw9d max où ils disaient qu’il etait possible de fair fonctionner du sli nvidia dessus .
d’où la presence d’un pont sli dans le bundle de la carte mere .
seulment meme en fesant des recherches je n’arrive pas a metre la main sur un site qui expliquerait ca .
donc si quelquun pouvait m’aider …?
je n’ai pas encor acheter ma 2eme carte de peur que cela ne fonctionne qu’avec de vieux drivers d’avant guerre
merci d’avance

Pas de Sli avec chipset intel à part si tu bidouille

lu
et cette bidouille … qu’elle est elle ???
Edité le 23/05/2008 à 00:40

je sais pas j’ai lu des truc vite fait “Vous aurez également remarqué la présence d’un connecteur SLI. Intrigués par sa présence, nous avons contacté ABIT Taiwan pour connaître les raisons de la présence d’un connecteur SLI pour un chipset ne le supportant pas officiellement. Les ingénieurs nous ont répondu qu’en effet il n’y avait pas de support officiel mais qu’il était là pour les personnes ayant pu mettre la main sur les drivers 85.96 qui pour rappel sont des pilotes «hackés» permettant le support du SLI sur des chipsets comme le 975X. Ces drivers ne sont en aucun cas supportés par NVIDIA.”. liens : www.matbe.com…

ausi “I simply installed the two 7600GT’s (kindly supplied to us by SpecialTech), fitted the SLI bridge and powered up. I picked up some hacked drivers for SLI on any platform and away I went.” source : www.overclock3d.net…

et aussi " You’ll have to use old chipset and video drivers, or modified ones to get it to work on the i975X platform. I don’t recommend either for the sake of compatibility…" source : forums.slizone.com…

fait quelque recherche mais je pense qu’il faudra utiliser des GPU ancien et pareil pour les drivers enfin à ce que j’ai compris.


[forum.abit-usa.com...](http://forum.abit-usa.com/showthread.php?t=113829)

ça ne fonctionne qu’avec des drivers hackés comme le dit Kevin_38, le problème c’est que les drivers hackés sont très ancien et ne supportent pas les 8800. Donc le problème est résolu, tu ne peux pas faire de SLI de 8800GTX sur ta AW9D-max :neutre:
Edité le 23/05/2008 à 09:18