Forum Clubic

Cherche drivers Vista pour modems ADSL - ( Résolu ! )

Bonjour,

C’est bien Vista RC1, mais on aimerait bien tester Internet avec aussi :wink:

Qqun aurait-ils des liens vers des drivers Vista RC1 pour les modems suivants ? :

  • Alcatel Speedtouch USB ( La raie verte ), ou

  • ZTE ZXDSL852, ou à la rigueur en bas débit…

  • Olitec Self Memory V92 Ready version Série…

Merci. ( Oui je sais, je suis un boulet… )
Edité le 13/06/2008 à 11:01

Je crois que je ne trouverai rien…

Par contre j’ai ptet une solution avec mon modem Olitec bas débit : Le déclarer comme “modem standard” si c’est possible sur Vista comme ça l’est sur XP.

Je vous tiens au courant.

Bah, je n’ai même pas eu à m’embêter à bidouiller…

J’ai branché le modem 56K Olitec Self Memory V92 Ready Série ( Ordi coupé ), puis au redémarrage de Vista, il a installé les drivers ( Il semble qu’il avait les drivers spécifiques de façon native ).

Je n’ai eu qu’à configurer ma connection “Accès Libre” d’Orange et j’ai pû me connecter à Internet.

Bon, ce n’est que du bas-débit, mais AVAST s’est MAJ, je peux en ce moment taper ce post, et si je décide d’activer ce Vista, je peux le faire sans passer une heure au téléphone…

Donc, en attendant des drivers pour l’ADSL si vos modems ne sont pas reconnus, ressortez un vieux modem 56K si vous en avez un, il y a de bonnes chances qu’il soit reconnu automatiquement.

Maintenant que tu as une connection internet, branches ton modem ADSL et forces le windows update, il te trouveras surement des drivers pour ton modem ADSL.

Bonne idée, mais :

  1. Je ne trouve pas où l’on force Windows Update ( En tout cas je ne le vois pas dans le menu démarrer comme sur XP :confused: )

EDIT : Ok j’ai trouvé c’est dans le “Security Center” :stuck_out_tongue:

  1. Je crois que Vista ne détecte même pas mon modem ADSL quand je le branche… En tout cas le Speed Touch. J’essayerai avec le ZTE de Orange tout à l’heure, suis sous XP là :wink: .

EDIT : Il a mis à jour des trucs en rapport avec le Speedtouch, et on dirait qu’il est détecté now, mais hyper du mal à configurer la connection :pfff:
Le Speedtouch est dans les USB Controllers au lieu d’être dans les modems, donc je ne peux pas le sélectionner comme modem pour la connection ADSL :grrr:

Merci.

T’as eu du nouveau depuis ? :??:
Car j’ai eu pas mal de pb aussi pour faire détecter le mien dans la beta2 je crois, et depuis, j’ose plus trop installer la dernière RC, car toujours pas de driver pour le speedtouch ! :pfff:

Ben, un mois après et la 5744, rien de nouveau. Mais bon, je ne vais pas me rendre malade pour ça. Dommage j’aurais bien aimé explorer Vista plus en profondeur, mais sans ASDL aujourd’hui ça ne donne pas envie.

Sinon, pour l’aspect et la prise en main de Vista c’est bon, je ne serais pas totalement désorienté quand je le trouverai sur mon chemin :stuck_out_tongue:

Ben moi aussi justement, je trouve ca très dommage! Du coup je l’utilise pas, car sans connection ADSL, c’est pas pour moi! lol :smiley:

Les drivers Speedtouch Thomson et Alcatel sont enfin sortis ! :clap:

Dispos à cette adresse:

http://www.speedtouchdsl.com/support.htm

:sol:

Merci ! Et ça marche ?

Parceque je viens d’y passer 3/4 d’heure hier soir, mais je vais essayer de tout reprendre à zéro… huhu :wink:

Pour l’Alcatel SpeedTouch USB “raie manta”, tout a fontionné pour moi sur les RC1 et RC2 avec les drivers 3.01 de 2004…

Reuh…

Je reviens ici parce que j’ai changé de CM et de proc et que je me suis remis à tester la RC2 anglaise avec un HD IDE DE 40Go amovible.

Je n’arrive toujours pas à me connecter en ADSL avec mon modem Speedtouch USB. Vista l’a bien reconnu et Windows Update ( à partir d’une connexion bas débit qui marche ) a installé le driver de ce modem. Il apparait dans le gestionnaire de périphériques comme impeccablement installé.

Je n’arrive pas à configurer une connection ADSL qui marche… :confused: . Pour le bas débit j’ai configuré une connexion dial-up et ça a marché impeccable.

Qqun peut-il m’aider ?

Merci :wink:

+++ EDIT +++

La seule connexion que j’arrive à configurer, c’est Broadband Connexion - PPPoE Connection. Sur le CD-ROM d’origine de mon modem ADSL, il y a écrit [protocole PPPoA]… Heu ???

+++ EDIT 2 +++

Ah ok je crois que je pige un truc, PPPoE c’est pour les modems ADSL Ethernet… Et PPPoA pour les modems ADSL USB… Donc ça ne risque pas de marcher sa co…erie de connexion qu’il me propose Vista…

Personnellement je suis arrivé à la même conclusion mais je ne trouve pas la solution aucun moyen d’avoir la conf PPoA. :frowning:
Je tourne en rond

Moi ma solutions, pour nos vieux modem usb, bah ca a été de changer pour un modem ethernet, que j’ai trouvé en occaz a 20€ sur priceminister…
Qui dit ethernet dit pas de pilotes USB et donc dit Connexion ADSL :clap:

Merci de vos réponses, je n’ai pas vu ce post remonter :wink: .

Finalement j’ai loué une Livebox et ça marche tout seul maintenant. J’ai pu tester Vista avec l’ADSL…

Mais bon, je reste quand même sous XP SP2 vu le souk que c’est Vista pour encore un moment.

Finalement en installant les drivers 3.0.1.5 ça marche :slight_smile:
Voici le lien
http://www.touslesdrivers.com/index.php?v_…=23&v_code=7529
[/quote]

Peux-tu te connecter avec ton modem Usb ZTE, je ne peux pas m’y connecter avec (manque driver)

Oui je sais c’est une belle remontée de post…

Bon en fait on y arrive… Lorsque l’on crée la connexion, il faut choisir “Se connecter en utilisant un modem d’accès à distance” ( Après l’avoir fait apparaitre ), ne pas entrer de N° de téléphone, entrer identifiant FAI + mdp, tenter de se connecter, ça ne marche pas, alors cliquer sur propriétés et décocher la case “Demander un N° de téléphone”, retenter la connexion et là ça marche.

Donc les modems ADSL USB fonctionnent bien avec Vista ou XP.

Les drivers sont impecc aussi bien pour XP que pour Vista. C’est juste la “procédure” de création de connexion de Microsoft qui est heu… Merdique !

Façon Ils ont fait un peu pareil pour XP now.

IF.
Edité le 13/06/2008 à 13:33