Forum Clubic

Cherche driver carte son sur carte mère ECS 651 M

Sur le site fabricant carte mère ECS, j’ai trouvé les drivers, mais celui de la carte son cmedia973x.zip, n’est pas compatible avec XP!
Ou trouver une version qui supporte XP. Merci

Bonjour,

Essayes peut-être ceci :

www.touslesdrivers.com…

:wink:

C’est étrange, car sur le site de ECS, il est dit que c’est un driver pour “Windows Family”, donc tous les Windows connus lors de la sortie de cette version du pilote… Or, en 2004, Windows XP existait depuis un moment…

Après téléchargement des drivers sur le site d’ECS et inspection de l’archive, ils sont bien compatibles Windows XP : dans le sous répertoire Driver, il y a un répertoire WDM (Windows Driver Model) qui contient les drivers pour Windows 2000 / XP.
Les précédentes versions de Windows disposent chacune d’un répertoire nominatif : Win_95, Win_98 et Win_NT4.
Edité le 26/11/2008 à 11:58

Effectivement, le site ECS propose le driver cmedia973x, mais lors de l’instalation, un message d’incompatibilité avec XP apparait. sur le site c-media, il n’est plus possible de télécharger des drivers, problème de copyright, voir l’info : www.touslesdrivers.com…
En surfant, j’ai l’impression qu’il y a bien d’autres personnes dans le même cas… tous se posent la même question sans réponse pour le moment.

Merci

Ah, ok. Ca, je pouvais pas savoir : je ne me suis pas amusé à installer les drivers sur ma machine qui n’est pas doté de ce chip son ! :stuck_out_tongue:

Effectivement, sur le site C-Media, j’avais vu le message qui rend impossible le téléchargement de drivers. Va savoir depuis quand il est là…
Question bête : t’as pas le CD de drivers fourni avec ta CM ? Ca semble être la seule issue pour le moment.

P.S.: ton lien vers touslesdrivers.com est redirigé vers une autre page du site et je ne vois pas l’info dont tu parles.
Edité le 26/11/2008 à 12:22

Tiens, j’ai trouvé ça.

Bonjour, j’étais absent quelques jours.

J’ai essayé d’installer le driver cmedia CMI9738, mais sans succès. J’ai toujours un problème avec code 10!
Je ne retrouve pas le CD de la carte mère…
Je n’arrive pas non plus à mettre XP en veille. L’ordinateur se bloque lors du message “enregistrement de vos paramètres”. Je dois le redemarrer. Je pense que les deux choses sont peut-être liées.
Autre solution? Merci

J’ai deux cartes son, celle de la carte mère et une autre, visiblement il y avait une incompatibilité. En déactivant la carte ajoutée et réactivant l’ancien pilote de la carte mère, le problème c’est résolu!!!

Enfin

Conflit de périphériques !
ça change tout si tu nous dis que tu as 2 cartes sons !
:wink:

Ah ben oui ! Si t’as 2 cartes sons, ça ne pouvait pas fonctionner ! :stuck_out_tongue: