Forum Clubic

Cherche catalyste control center version 2.0 pour mise a jour merci

je veux faire la mise a jour de ma carte ati radeon 200m express version 8.5, mais a l’installation il me demande la version 2.0 de catalyste control center
merci

As-tu bien désinstallé les anciens drivers, ancien Control Center (si non vas dans “ajout/suppr de programmes” et supprimes les drivers)

As-tu bien téléchargé les drivers avec le Control Center (car on peut télécharger les drivers sans le Control Center)

Tu es sûr d’avoir pris les bon pilotes ? Ceux-ci pour XP[/url] ou [url=http://game.amd.com/us-en/drivers_catalyst.aspx?p=vista32/integrated-vista32]ceux-là pour Vista ?

Le problème étant que certains constructeurs de portables ne tolèrent pas l’installation des pilotes génériques des cartes vidéos…

C’est pas plutôt .NET Framework 2.0 qu’il te réclame ?
Edité le 27/05/2008 à 18:01

En tout cas pour tout soucis de desinstallation (dossiers et fichiers qui restent ou dll et autres clefs de registres) rien de mieux que DriverSweeper. A lancer après la désinstallation normale.

Ensuite comme le preconise très bien linkovitch, verifie si net framework est bien a jour lui aussi ( l’un ne va pas sans l’autre).

a+

C’est surement qu’il te reclame (Comme là dit linkovitch).Net Framework 2.0, donc télécharge le.

car les versions de Control Center c’est du genre 2008.0512.1133.18639, pas de 2.0