Forum Clubic

Cherche carte son compatible seven 64bits

bonjour à vous clubiciens et clubiciennes,
je cherche une carte son pour remplacer ma fortissimo III qui malheureusement n’a pas de pilote pour seven 64bits, ce qui ai dommage vu qu’elle n’a rien à envier aux cartes son intégrées des cartes mère, elle fonctionne très bien sous seven 32bits, mais bon vu que j’ai 4go de ram je vais passer a la version 64bit, mon budget 50€ max mais 30 ou 40 € serait très bien, et je dois brancher un kit 5.1 hercules XPS (3 prises jack) et un micro casque créative fatal1ty (2 prises jack) sans changer de branchement a chaque fois ;), je l’utilise essentiellement pour les jeux FPS, voilà merci d’avance pour vos propositions :wink:

salut,

une créative titanium est le must mais pas dans tes prix sinon celle-ci mais je vois pas les drivers

en ce qui me concerne 7 (64 bits) a fait le boulot et a trouvé les drivers comme un grand alors que le descriptif de ma TITANIUM ne nommait pas 7

désolé, j’ai oublié de préciser que le port pci espress x1 n’est plus accessible a cause de ma carte vidéo qui prend 3 port pci :(, et effectivement la série titanium est trop cher, de plus d’après ce que j’ai pu lire sur le net les drivers créative ne sont pas très fiable, est-ce vrai ?

c’est quoi ta carte mère (et ta carte graphique :ouch: )

tu n’es pas obligé de la mettre dans le port x1

c’est ma 2 éme carte son créative et pas de soucis de drivers

une asus a8n sli premium avec opteron 185 2.6ghz et 4go de ddr, et ma carte graphique une gainward HD4870x2 (que l’on m’a donné) je précise car je sais que ce n’est pas homogène du tout, mais j’allais quand même pas refusé :wink:

ta carte graphique est donc branchée sur le port bleu

tu peux donc brancher la carte son sur les port PCI-EXPRESS blanc

ma carte est bien branché sur le pci e bleu, je n’ai donc acces qu’au port pci e noir et au pci blanc, comment veut tu que je la mette sur le pci e blanc (x1) ?

regarde bien dans : descriptif

" Configuration minimum "

" Emplacement PCI Express® 1x, 4x ou 16x "

c’est exact, et vu qu’elle est compatible vista 64 je dois en déduire qu’elle l’est aussi avec seven 64, c’est bien ca ?

je ne serais te dire si les 2 OS sont compatible au niveau pilotes mais chez moi pas de soucis de pilotes puisque comme écrit + haut ,7 a tout fait comme un grand

Vista et Seven sont identique a 98 %. Y’a donc 98 % des chances que ca fonctionne.

support.creative.com… pour les driver.

bonjour,

bon j’ai reçu ma carte son, je l’ai branché sur mon port pci express x16 (pas de place ailleurs) celle ci n’est pas reconnue sur mon a8n sli premium, y a t il quelque chose à activer sur cette carte pour détecter la carte son ? j’ai regardé dans le bios, j’ai même tenter d’activer le sli des fois que le port ne serait pas alimenté par défaut mais cela ne fonctionne pas je ne peux même pas tester avec ma carte graphique sinon j’ai plus accès au port sata :frowning: , je n’ai jamais utilisé le 2ème port pcie x16 donc je ne sais pas si il fonctionne :confused:

je pense tout simplement que la carte n’est pas alimentée correctement voir pas du tout

quelqu’un aurait il la réponse a mes questions s’il vous plait :slight_smile:

merci d’avance

edit:

je vais créer un nouveau sujet, ca sera plus clair
Edité le 19/08/2010 à 12:52

Si tu ets sous vista ou seven , ils ne vont même pas lancer d’installation … Tu met ton jack , tu dit au logiciel ta sortie audio et c’est bon ! (j’ai eu la mienne aujourd’hui … ) Oublie pas la suite logicelle et active x-fi cristalizer … Sinon tu rate quelque chose !

à moins que tu possédes des cordons SATA coudés ,ainsi tu branches ta carte graphique sur l’autre port et tes disques dur sur SATA avec cordons coudés et ta carte son sur le PCI-EXPRESS de ta carte mère

persoSeven ne sais pas tout faire comme un grand, faut toujours mettre la main à la pâte,… , vu qu’il arrive même pas a identifier 1 Creative Fatality,…

Les drivers Creative, c’est finis depuis 2008, alors… vaut mieux acheter une Asus, au moins ils se fouttent pas de la gueule de leur clients, sinon rester sous Xp… là au moins tout marche et tout est installé ( programmes et autres )
Edité le 08/01/2011 à 18:44

Seven x64 a parfaitement reconnu mon Audigy II qui a au moins 6 ans et a été chercher les pilotes tout seul :neutre: alors que sous XP j’ai toujours eu des soucis de pilotes avec cette carte :paf:

ben t’as du bol, car rien ne marche chez moi …
je restaure mon pc à chaque démarrage pour avoir du son, casse couille Creative et Seven

Quand je l’ai branchée,j’ai bêtement cliqué sur “mettre à jour le pilote” et ça a marché http://kay.smiley.free.fr/images/1569.gif essaies toujours,on ne sait jamais


Sinon ma prochaine carte son sera une M-Audio ou une Asus qui ont une excellente réputation http://kay.smiley.free.fr/images/1571.gif