Forum Clubic

Cherche bios (rom) de Ti 4600 (A250 Ultra) de Leadtek

ben voila tout est ds le titre.
Si une eprsonne possédant cette carte est ds la salle, ca serait sympa si il pouvait recupere une copie de sa rom.
Pas la peinde de me donner des liens de xsecret ou autres consors, ni de me parler de winfow :jap:
Il me faut une copie de rom direct.

Thx par avance [:kimous]

http://www.station-drivers.com/page/leadtek%20drv.htm

LEADTEK Winfast A250 & A280 serie bios flash auto pack comprenant les bios (autodetection du modele et sa version)

(J’ai flashé ma Ti4600 Leadtek A250 avec)

ui mais non car ca se passe sous windows ce truc donc pas possible.
Il me faut l’eeprom donc si tu as cette meme carte et si tu pe me faire une copie ca serait cool :jap:

Bon, je viens de réinstaller Winfox (redémarrage etc…), j’ai bien une copie (64 ko), mais il l’a mis en type “ROM” (extension du fichier), est-ce que tu crois que c’est un fichier binaire utilisable tel quel avec un autre logiciel de flashage ?

:??:

oui .rom ou .bin ca passe pareil :wink:

http://home.tele2.fr/fbzn/GF4T4600_bios.ROM

:wink:

En espérant que ça marche… [:kend]

je te remercie
je vais simuler cette rom pour voir si elle convient.
Si ca passe pas sous dos ben la je vais devoir penser a oublier cette CG :wink:
THX pour tout :jap:

:frowning: mais nan faut pas :’(

:smiley:

:d ben apres a mon que kk1 est le matos pour repprogrammer la rom en direct je peux plus rien pour l CG :’(

Y’a plus rien ? :confused:

Tu n’as pas quelqu’un qui a un reprogrammateur d’eprom dans le coin ?

http://cgi.ebay.fr/ws/eBayISAPI.dll?ViewItem&category=1244&item=6738967200&rd=1&ssPageName=WDVW

http://cgi.ebay.fr/ws/eBayISAPI.dll?ViewItem&category=1244&item=6738975312&rd=1&ssPageName=WDVW

[:kamaga]

tiens nous au courant de ce qui se passe avec le bios de fbzn

ben c’est assez simple.
J’ai reussi a forcer le flashage du bios apres quelques tests mais ce que je cragnais est arrivé.
Les applications 32bits sont impossible sur la CG donc le ramdac a pris un coup ds l’aile et ca c’est irreparrable.
Donc en gros la CG est mort [:______]

comment un flash de bios foiré a pu te foutre en l air le ramdac ?!

au pire des cas si tu bousilles le bios de ta cg c est pas un soucis , tu bootes sur une CG pci et tu force le reflash de ta CG AGP avec le bon bios , ou un generique en utilisant les commandes de force de nvflash sous dos ( parametres -5 -6 )

a mon avis c’est plutot une CG morte que boudas tente de reanimer en la flashant :smiley:

:d ui cé ca les instructions 8 et 16 bit pas de pb ca s’affiche mais les 32 bide.
Ca ma permis de tester des outils assez symp pour nvdia :d mais la CG peu servir de bureautique a la limite [:siffle]

tu devrais savoir que je suis plutot ATI moi :d

ca marche egalement avec les ati ce truc la :smiley:

a condition de ne pas utiliser nvflash forcement [:nexath]

ui je sais merci [:nexath]