Forum Clubic

Chargement au démarrage de windows bloqué

Hello! :slight_smile:

Je poste ce sujet parce que j’ai un petit soucis avec mon ordinateur depuis quelque jour, plus précisément je pense, avec le démarrage de Windows. Donc mon pc devient totalement inutilisable ce qui ne m’arrange pas du tout.
J’ai déjà cherché avec notre ami Google, mais rien qui m’aide à résoudre ce problème.

Au démarrage de l’ordinateur (qui est un Compaq Presario A900), le démarrage de Windows se bloque où il y a marqué “Microsoft Corporation” avec le défilement de petites barres vertes. Cela dure une minute environ, puis l’écran devient noir, et l’ordinateur se redémarre, et c’est reparti pour un tour, le chargement, et ainsi de suite…
Lien de l’image : nsa33.casimages.com…

N’ayant pas le disque de réparation ou de Windows, je voudrais savoir si ce problème peut être résolu sans devoir reformater le disque dur où certaines données récentes n’ont pas été sauvegardées ailleurs.

De l’aide? :frowning:

Merci, bonne soirée!

Bonjour.

Cela dépend de votre version Windows , il y’ a peut être moyen de télécharger et graver un CD de réparation.

Bonjour!
Je viens de graver l’iso WinRE 32bits sur un CD bootable. Mais cela m’annonce qu’il n’a pas trouvé de problème.
Voilà ce que m’affiche l’écran après l’analyse : hpics.li…
Je lancé le diagnostic plusieurs fois mais rien ne change. Et quand je redémarre l’ordinateur, toujours le même problème de départ. Le chargement reste un long moment sur “Microsoft Corporation”, l’écran devient noir, se redémarre tout seul et ainsi de suite…

OK , mais nous n’avez pas précisé le Windows que vous utilisez :

C’est bien simple

1 - Windows XP
2 - Windows Vista
3 - Windows 7
4 - Windows 8
5 - Windows 8.1
Edité le 15/04/2014 à 15:05

Oh désolé j’ai oublié, c’est un Windows Vista (Home Premium)

Bonjour, ça ressemble à un virus que j’ai déjà eu, essaye de redémarrer ton ordinateur avec en mode sans échec (il faut que tu tapes sur F8 avant que le logo windows apparaisse). Ensuite scan ton ordinateur avec ton antivirus et ça devrait aller:)
Edité le 15/04/2014 à 16:49

Après plusieurs tentative, l’ordinateur à cédé, et ça a marché, merci énormément ! :slight_smile:
Edité le 21/04/2014 à 20:17