Forum Clubic

Changer de carte graphique : help! - plantage de l'écran après installation

bonjour tout le monde!!!voilà, avant de vous préciser mon problème, voilà des infos de ma carte mère avec aida 32 :
Propriétés de la carte mère
Identifiant de la carte mère 07/03/2002-nVidia-CRUSH1-6A61AM49C-00
Nom de la carte mère MSI MS-6367N2

Propriétés du bus principal
Type du bus DEC Alpha EV6
Largeur du bus 64 bits
Horloge réelle 133 MHz (DDR)
Horloge effective 267 MHz
Bande passante 2132 Mo/s

Propriétés du bus chipset
Type du bus HyperTransport v1.0
Largeur du bus 8 bits

Informations physiques sur la carte mère
Sockets/slots CPU 1
Slots d’expansion 3 PCI, 1 AGP, 1 CNR
Slots RAM 2 DIMM
Périphériques intégrés Audio, Video
Forme Micro ATX
Taille de la carte mère 240 mm x 240 mm
Chipset de la carte mère nForce220D

Fabricant de la carte mère
Nom de l’entreprise Micro-Star International
Information sur le produit http://www.msi.com.tw/program/products/mai…ro_mbd_list.php
Télécharger le BIOS http://www.msi.com.tw/program/support/bios…pt_bos_list.php

bon comme, ma carte graphique est un peu vieille, g décidé de la changer (geforce 4 mx 420).
malheureusement, g aussi très peu de moyens, :’( donc j’ai pu acheter seulement une geforce fx 5200 concue chez Palit (128 MB/DDR/AGPX8).
voila les symptömes : quand la nouvelle carte est installée, l’écran affiche bizarrement, les images sont hachées.au bout d’une minute, l’écran passe en mode veille, du moins en apparence car l’ordinateur tourne toujours. g redémarré le pc en mode sans échec, mais même constat.
je l’ai redémarré en mode VGA, cela s’affiche bien mais l’écran me fait le même coup!!!je sais plus quoi faire…aidez moi!!!

installe les derniers drivers pour commencer

quand je veux installer les drivers (en date du 17 mars 2006) une fenêtre apparait et me dit que le logiciel que je tente d’installer n’a pas été validé lors du test permettant d’obtenir le logo windows et véfifiant sa compatibilité avec windows xp.
je l’avais déjà installé il y a quelques jours mais cela avait déstabilisé le système : je pouvais plus jouer a rien, impossibilité de réinstaller la carte graphique de base. j’avais fait une restauration du système

ma carte mère???

donc tu veux dire par là que Cdiscount m’a refilé une fx 5200 de merde…

je m’y colle…

je pense que ça viens que des pilotes sinon est ce que tu as bien vérifié que ta CG était bien raccordé a ta carte mere?

oui, g bien vérifié, le clip de fixation fait le bruit significatif pour indiquer que c’est bien connecté à la carte mère. car g pas de problèmes avec la carte graph de base.
g installé les derniers drivers pour la fx 5200 mais g toujours les mêmes problèmes.
au fait je viens de me souvenir qu’il y avait d’autres symptômes : l’affichage basculait en mode 4 couleurs 480x860

moi jaimerais bien installer mon drivers dans cette avatar :ane:
(Jolie Avatar)
Je suis hors sujets sorry :wink:

c’est pas grave, de l’humour ça détend toujours un peu!!

as tu essayé ta carte sur un autre pc pour etre sur?

non, car mon entourage proche n’a pas de pc, ils sont un peu allergiques à tout çà…
la seule façon de faire un peu marcher cette foutue carte, c’était de désactiver toutes les accélérations matérielles…trop cool pour jouer…