Forum Clubic

Changement de Pross sur MSI K7T Turbo2

Bonjour à Tous je suis nouveau sur ce forum et j’espère ne pas faire d’impair.:peur

je vous expose ma Question.
j’e possède une Carte ‘MSI K7T Turbo 2 qui étais équipe d’un Duron 1000 (1Go)
j’ai fait l’acquisition d’un Pross Amd 2600+ (normalement ! )
Apres mise en place du nouveau Pross et passer le cavalier du FSB sur la carte mère de 100Mhz à 133Mhz
tous Fonctionne très bien mise a part que le pross est reconnu comme 2000+ et non 2600+
pour info au Spécialiste le Bios indique au démarrage ( 10/07/2002/-8363-686B-6A6LMM4C-00)
je vous demande de me répondre si il y à une modif à faire ou si c’est normal et que le pross que j’ai monté n’est qu’un 2000+
Mercie pour les réponses que vous pourrez me donner.
Aussie_1 :super:

Bonjour,
Tu pourrais mettre à jour ton Bios déjà (voir sur le site de MSI).

j’ai trouvé ça sur un commentaire d’achat : un seul détail mal expliqué dans la documentation. Pour installer un processeur amd xp il faut enlever le cavalier voire chapitre 2 page 2.4 cavalier en j.17
et le laisser pour un duron.

sinon, “tous Fonctionne très bien mise a part que le pross est reconnu comme 2000+ et non 2600+” ça veut dire quoi ? c’est l’affichage bios ? dans windows la fréquence est bonne ?

pour repondre à tes question 'C_ planet
-au demarage du Pc (Bios ecran Noir ) est notifier Pross 2000+
dans Windows { panneau de configuration/ Propriete Systeme (Ordinateur AMD Athlon XP 2000+ 1.66Ghz)}
et à priori le Bios est à jour ’ cela avais déjà étai fait.
je suis allé sur le site de MSI et les date de mise à jour qui’il donne sont identique

C’est lequel de 2600+ ?? C’est bien un 133/266Mhz ?

Regardes sur cette page : global.msi.com.tw…

Tous les 2600+ ne sont pas supportés.

Voir aussi à installer le dernier BIOS qui permet le support des 2400 et 2600+.
Edité le 13/12/2007 à 17:34

tout d’abord merci des réponses de bonne volonté qui mon permis de mieux comprendre certaine choses mais mon problème n’est pas régler

mon Bios est a jour !
quand je vais dans le Bios il me propose ‘133 ou 166’ suite à la mise à jour mais il est verouillé sur 133 je ne peu pas passer à 166
sur la carte le cavalier J19 m’autorise que ‘100 ou 133’ il est positionné sur 133.
je pense que mon problème vient que je ne peu pas passer le fsb à 166

Pour le Pross je l’ai acheté pour un AMD Athlon XP 2600+
c’est la seule info que j’ai.

si qqn peu m’aider merci d’avance.
Edité le 17/12/2007 à 16:12

Tu as quel modèle de 2600+ déjà ? Parce qu’il n’y en a pas qu’un seul :confused:

J’ai eu cette carte un temps, avec un 1700+ 0.13µ.

Certains 2600+ étaient cadencés à 2.133GHz (FSB266) alors que d’autre étaient à 2.083GHz (FSB333) ou encore 1.933GHz (pour le modèle Barton).

1.66GHz, ça ressemble à du 133*12.5, soit le maximum auquel le chipset peut aller à mon avis :confused:


Sinon j'ai trouvé ceci qui ne t'aidera sûrement pas mais on ne sait jamais :D

www.presence-pc.com…

Ta carte ne supporte pas ton processeur car c’est un 166 malheureusement.

je te remercie ‘hyperion66’ c’est ce que je craigne ’ je le garde pour le moment comme cela, et j’ essayerais de trouver une carte qui devrai aller genre K7N2 qui suporte des 'FSB 100/133/166(200/266/333)MHz ’

Merci encore & @+ ;);):wink:

mauvaise idée, elle ne supporte pas la sdram

mon pc est bloquee qoi je fair

serigraphie => Quel est le rapport entre ce sujet et ton message?

Merci de bien vouloir créer un nouveau sujet à l’aide du bouton http://www.clubic.com/forum/img/creer_un_sujet_off.gif :jap: