Forum Clubic

Changement de procésseur

Bonjour,

j’ai besoin de vos conseils.

Je souhaite changer mon processeur ainsi que le ventilo spécifique car je me retrouve de temps en temps avec des reboot sauvage de mon ordinateur pour cause de surchauffe.

Voici ma configuration.

[Photo supprimée]

[Photo supprimée]

J’ai un budget d’environ 250€.

Merci d’avance.

Bonjour Atyos,

As tu contrôlé la température de ton processeur lorsque tu l’utilise ? Est-tu sur que le problème viens de la ?
Quel est le modèle de ta carte mère ? même si à priori elle devrais avoir un stocket AM3+.

J?ai un FX 6300 également OC à 4,3 Ghz avec un Cooler Master Hyper TX3 Evo que j’utilise pour jouer quotidiennement depuis 4 ans, je n’ai jamais eu de problème de surchauffe avec. (60° avec une utilisation a plus de 90%)

Si tu souhaite changer de processeur simplement pour ne plus avoir de problème tu peux prendre le même modèle (80-90 €),
mais si tu souhaite augmenter tes performances tu peux partir sur un FX 8320 Black Edition à 130 € + Be Quiet Pure Rock pour une trentaine d’euros.
Si tu souhaite overclocker un peu ton processeur tu peux partir sur un Be Quiet Shadow Rock 2 à 45 €.
Edité le 23/03/2017 à 09:16

Bonjour, et merci de ta réponse.

Oui je suis sur que le problème vient de la car lors d’un reboot, si je rallume mon pc immédiatement un mess apparaît en disant “CPU over temperature error”

La carte mère est une AsusTek M5A99X EVO R2.0.

Et oui il y a bien un socket AM3+

Le problème survient quand je joue a des jeux récent, en sachant que j’ai fait un nettoyage intégral de l?intérieur de d’unité centrale il y a une semaine.

Je pense que le souci peut venir du ventilateur en sachant que j’avais pris pour WOW il y a 3 ans environ, dont les performances ne m?inquiète pas trop a ce moment la.

Je ne connais pas ce modèle, il faut que tu vérifie qu’il a bien une capacité de dissipation de 95 Watts, ce qui correspond à la consommation max du FX 6300.

Je te conseil d’installer Speedfan et de contrôler la température lorsque tu joue, elle ne dois pas dépasser 65°, et le processeur se met en sécurité aux alentour de 80° (et donc reboot).

Après ce test tu peux peu être commencer par changer le ventillo et la pâte thermique avant de changer de processeur.
Ça te coutera moins cher, et ton nouveau ventilateur sera compatible avec un éventuel nouveau processeur (intel ou AMD).

Très bien. Je fais les tests ce soir et vous tient au courant.

Merci

A noter que sur Ldlc le 8350 @ 4.0 Ghz est à 150 €, + 500 Mhz pour 20 € je pense que ça en vaut la peine :slight_smile:

Lors d’un simple test avec speedfan et l’utilisation des Sims 4 de 5m, la température monte à 69°.

C’est trop proche de la température opérationnelle maximum du FX-6300 qui est de 70° :confused:

Mais c’est quand même intriguant, parce qu’un cpu qui surchauffe ne cause généralement pas de reboot du pc, il baisse ses fréquences pour tenter de limiter la chauffe et c’est souvent à ça qu’on voit qu’il y a un problème : le pc se met à ramer :neutre:

Je pense donc que je vais opter pour un changement processeur + ventilateur.

Donc FX 8350 + Be Quiet Pure Rock.

Avez vous des tutoriels ou guide pour le changement de processeur + ventilateur.

Atyos,

Effectivement ce n’est pas une température normale, à pleine charge le mien ne dépasse pas 60° (utilisation à 99%)

Comme je te l’ai dis plus haut tu peux peu être commencer par changer juste le ventilateur CPU et la pâte thermique,
surtout que le ventilateur sera de toute façon compatible avec un FX 8350 ou 8320.

De plus tu ne verra pas une grande différence en jeux avec un meilleur processeur, sur les derniers jeux AAA mon processeur est rarement utilisé à plus de 70/80 % avec une GTX 970.
Edité le 24/03/2017 à 09:04

Bonjour.

Voilà je viens de recevoir le processeur et de le monter en prenant soin de tout nettoyer. Je l’installe. Mets la pâte et le ventilateur reçu avec.

J’allume le pc. Mais l’écran reste en veille. Un peu d’aide s’il-vous-plaît.

Ton BIOS n’est pas à jour :neutre:


Ton BIOS date de 2013, ton nouveau processeur nécessite le BIOS 1006 qui date de 2014.

Que dois je faire alors ? Et quand je remets l’ancien processeur ça ne fonctionne plus non plus.

L’alimentation ATX-12V est-il bien rebrancher ?


Peut être qu'un Clear Cmos ferait l'affaire

+1, des paramètres ont peut-être changé à cause du nouveau cpu et le bios ne reconnaît même plus l’ancien :confused: