Forum Clubic

Changement de processeur - le pc ne fonctionne plus

Pour faire bref, un pote à griller son processeur Amd Athlon Barton 3200+

pour remplacer celui là, il à commandé un Amd Semprom 2800+

le problème c’est que le pc s’allume mais rien ne se passe … en fait avec ou sans le processeur, il se passe là même chose. c’est à dire rien …

il a renvoyer le processeur sur le site d’achat qui l’a de nouveau renvoyer disant que tout était ok … donc d’ou ça peut venir ???

sa config :

Carte mère MSI K7N2Delta2 LSR
Carte graphique Twinteek 6600GT 128 Mo GDDR3
Memoire 1 Go DDR 3200 Corsair Dual Cas 2.5
Disque Dur SATA 120 Go
Alim Heden 480W
Graveur dvd: pionner dvr-109
et donc nouveau processeur : Amd Sempron 2800+

si quelqu’un à une idée pour faire fonctionner le pc, ce serait bien de me renseigner :jap:

Est-ce que le bios de la carte mère est censé supporter le Sempron ?

Vous avez fait un ClearCmos avant de rebooter avec le nouveau proco ? (juste en enlevant la pile/ ClearCmos avec le cavalier)

Carte mère HS, dur de griller que le CPU en général …:wink:
Test le Sempron sur une autre CM …

MSI… faudrait qu’il vérifie que les condensateurs de la carte mère sont tous en bon état, ma carte mère précédente était une MSI, les condos s’étaient ouverts par le dessus :confused:

vi on à essayé chez lui y’a moins de 20 minutes mais ça n’a rien changer.

Bon alors:

Support des Semprons pour toutes révisions de la CM, et à partir du bios W6570NMS.B50.

Bios en date du 20/01/2005.

http://www.msi.com.tw/program/support/bios…?UID=617&kind=1

Il faudrait donc savoir quelle est la version du bios, mais c’est vrai qu’une CM HS n’est pas à écarter. :confused:

sinon il me dit qu’il a aussi essayer son proce sur son pc principal (il était en train de monter son second) et que le resultat est le même, donc il ne pense pas que ce soit la CM.

ce sont des news toutes chaudes par sms :smiley: pas facile de lui donner des news et d’avoir vos reponses en meme temps … :o

Oui, mais si son 2ème PC n’est pas censé supporter des Semprons, ça ne prouve rien. :smiley:

j’ai pris mais que faut’il en faire ?

Difficile de mettre à jour le bios sans pouvoir démarrer le PC en effet :paf:

Bah flasher le bios de sa CM… donc avec un proco qui fonctionne dessus… :paf:

donc pas possible, je ne filerai pas mon 3000+ :o

enfin faut voir … contre 5000 € je peux faire un effort :o

Là, ca va être difficile, parce que déjà on ne sait même pas si c’est le bios le problème. :confused:

Une question: il n’y a pas de cavaliers sur la CM pour le fsb dès fois ? Parce que le Sempron tourne avec un fsb de 166 Mhz (333 DDR), et le 3200+ avec un fsb de 200Mhz (400 DDR) ?

Ca peut être problématique. :confused:

ça je ne sais pas … je le smsise de nouveau :smiley:

il me dit qu’il verifiera demain matin donc pour le moment :wink:

je verrais ça demain midi en revenant du taff et encore plus le soir quand je serais en week end :bounce:

Je ne crois pas que ça vienne du bios néanmoins. :confused:

Si avant ton copain avait un XP3200+ reconnu comme tel au niveau du bios, c’est qu’il avait le dernier bios de disponible.

Je pense que la CM est HS, et que le 2ème PC ne supporte pas les Sempron (tout du moins peut-être pas avec le bios actuel).

:hello: schumi :wink:

Ya l’EAPC ici :peur:

Tu lui prète juste le temps de flasher le bios :wink:

Mais bon ça peut venir de la mobo et ainsi de suite …

je vais lui dire ça

:hello:

vi je peux faire pour lui :wink:

:non:

D’abord tu testes le Sempron sur ton PC (c’est bien une plateforme socket A pas A64 que tu as ?).

Si ça fonctionne alors tu lui prêtes ton XP3000+ pour flasher.

Euh… on parle bien de plateformes socket A, hein ? :paf:

Vous n’avez pas essayé de faire rentrer du socket 754 dans du socket A ? :paf: