Forum Clubic

Changement de proc&BIOS sur ASUS striker=> CPU INIT?! écran noir

Bonjour, J’ ai un gros problème à résoudre en urgence.

Je récapitule les évènements importants:
Je retire mon ancien processeur intel Core 2 duo E6700 par le Q9550 fsb 1333 45nm.
Le pc démarre et juste après le Logo ASUS de la cm, il est écrit une phrase me disant en gros que le BIOS doit être mis à jour car le proc (le Quad Q9550) est “unknow” dc pas reconnu je suppose. Je tiens à préciser que ma carte mère est compatible avec les quad de fsb 1333 et de gravure 45nm(c’est écrit de partout sur la boite)

Donc ensuite je flash le BIOS a partir dune clé usb et du dernier BIOS ASUS.
Le pc redémarre automatiquement.
Puis PLUS RIEN! écran noir… Même après redémarrage manuel…
je repasse donc à l’ancien proc pour voir, mais bien sur ce n’est pas ça…
Alors je regarde le LCD de la CM pour avoir une info sur le pb=> dans un premier temps j’ai lu=> CODE INIT puis après un redemarrage supplémentaire=> CPU INIT

Je pense que la CM est HS mais si je peux faire quelque chose pour la sauver cela m’éviterai de me retrouver sans PC car j’en ai vraiment besoin pour bosser(et pour jouer vu la config…hum hum) et sans lui l’université à Lyon, C’est tendu…

PS: J’ai eu le meme pb il y a 1 an environ lorsque je suis passé au SLI de 8800… Bilan=> retour en SAV et grosse galère sans PC…

Alors soit je suis totalement incompétent et je ne touche plus aux PC, sois cette CM c’est une pure daube!!!

Venez moi en aide SVP!!
Merci
Edité le 22/09/2008 à 11:17

tu as essayé un clearCMOS manuel (pile) ?

pas bête je n’y avais pas pensé!
je tente

bon ben échec total…
jai retiré puis replacé la pile et tjs le CPU INIT affiché…:frowning:

petite précision : la mobo ne boot pas du tout ? ventilo ?

et bien tout s’alume, les ventilos, celui du cpu, les hdd, enfin bref tout, sauf que dés l’alumage, tout reste noir…

je vote pour HS… désolé :arf:

essai de refaire un flasch bios tu as peut-être fait une fausse manipe

si tu as une disquette de sauvegarde de ton ancien bios essai de réinstaller

si tu as tout fait correctement, normalement avec un clearcmos tu aurai du redémarrer.

vérifie bien le bios que tu télécharge xp?,vista32?,vista64?
Edité le 22/09/2008 à 14:49

en même temps flasher quand la mobo boot pas c’est pas facile :ane:

Exactement, un retour au BIOS précédent est impossible, je ne peut accéder à aucune fonctions… rien à faire donc, je vise le retour en SAV?
En plus c’est la deuxième fois que cela arrive avec ce modèle de CM, la première fois cela aurais du me servir de leçon… sauf que la première fois je n’avais meme pas touché au BIOS, j’avais simplement fait un changement de cg (2x8800gt) et boum même merde:pt1cable:, on me la changé et vlam REplantage à une mise à niveau toute con du proc…:fou:
En conclusion si vous avez cette CM(striker extreme n680i) ne changez pas votre config ou alors dites moi tout de suite comment vous avez fait pour quelle plante pas!!!:etonne2:


[quote="papipicavez"] essai de refaire un flasch bios tu as peut-être fait une fausse manipe

si tu as une disquette de sauvegarde de ton ancien bios essai de réinstaller

si tu as tout fait correctement, normalement avec un clearcmos tu aurai du redémarrer.

vérifie bien le bios que tu télécharge xp?,vista32?,vista64?
[/quote]

Oui je ne l’ai pas dit mais j’ai XPSP2, mais au point ou j’en suis je pense qu’on s’en fou :icon_biggrin:
Et je ne me suis pas trompé car le site asus est bien fais, il te font choisir ton OS avant d’avoir accès à tous les fichiers concernant ta CM…
Edité le 22/09/2008 à 17:18

:idee:J’ai tenté une nouvelle manip, après avoir relu le manuel ASUS, j’ai placé un jumper dans une position permettant de faire un clear cmos a partir du bouton de la CM
Ça na rien donné mais je m’en doutais puisque j’avais déjà enlevé la pile… :expressionless:

up :frowning:
Edité le 23/09/2008 à 16:47

Bon! ben je n’ai toujours pas réussi à résoudre mon pb,
cependant, Le SAV LDLC.com m’a fourni un lien expliquant une démarche à effectuer en cas de “CPU INIT” récalcitrant, je ne suis pas parvenu à relancer ma cm avec sa mais cela peut peu etre aider des personnes dans mon cas;

Donc voilà comment faire:(c’est un copié collé et en anglais)

Guys/Gals,

Following suggestions from some, I have had a look at the CPU-INIT remedy suggestions posted by some users over past months and again taking no credit for any of this, I have pasted the three best looking suggestions here.

Please note that most cover the same ground with JetFx guide being the most detailed, the “snippsat” guide contains some useful BIOS tips too and I have given “Kibosh” guide as well.

  1. Courtesy of “JetFx”:

Posted:7/23/2007 7:40:00 AM
i know ther are many guides about this, but i have never found one tht contains all fixes or most of them, so i made this one, im a pc builder, and i have to deal with lots of strikers here so, i found this steps are the most reliable to fix the problem. plz ignore the bad english

ok, follow this steps.
1.unplug the computer from the AC
2. unplug from the mobo the ATX12v and the EATXPWR
3.remove the bios battery wait 30 secs {dont put it again)
4. move clrcmos jumper to enable position {meaning jumper in pins 2-3}
and wait 30 secs.
5. press and HOLD the clrcmos switch for 30 secs then relase,{now clrcmos is clring the cmos} you are going to let the switch in tht position for 2 hrs… this is very important or it wont work
6. After 2 hrs, press the clrcmos switch to turn it off {dont change the clrcmos enable jumer to disable) leave it enable.
7. connect only the next devices to your computer. 1 sata drive, 1 ide drive, 2 ddr2 dimms in blue slots, 1 video card. 1 striker extreme audio card. and 1 ps2 keyboard {usb wont do} and connect all pc fans
8. recheck that nothing expet the hardware mention above is connected.
9.plug the atx12v and the eatxpower connector and pcie aux if needed
10. put in the cmos battery
11. connect your computer to the ac
12. turn on the pc, and after 3 secs, your going to start hiting {del} in your keyboard, not to fast, 1 click per sec. do more and u will disable the keyboard.
13. asumming the computer boots and enter the bios, go directly to your ram configuration and set voltage to memmory specification (ultra important!!) if you dont set correct voltage to your ram u will get cpu init again in next reboot
14. boot and go to asus and download the new bios 1301 i think it is, and flash your bios. recheck memmory voltage has not been changed

alternative option1
if computer does not start, do all the process again only this time:
between steps 5 and 6 your going to connect your cmos battery upsidedown ( yes you read correctly, your going to flip 180 degrees the battery from its original position, and leavit there for 1 minute) then remove it and proceed to step 6 and so on

if still nothing alternative option2

do all again including alternative option1

this time between steps 2 and 3 you will remove the processor from your mobo, and you will not put it back until step 8


omg if computer still dead, ur cpu init is angry, this is alternative option3 and final.
do all mention above inculding alternative option1 and 2
just this time in step 5 your going to leave the clrcmos switch on for 12hrs

ok thts it dudes, if this does not fix your cpu init. test your cpu in other computer, and if it works RMA your board.
hope this helps,
side note…
i have faced about 7 cpu inits in 7 diferent computers, and in 2 of those computers { for user mistake ) 2 more times each.
and i can tell you that, it will go away, it will boot, if you follow this mini guide. i have only see 1 case where the board was actually dead so odds are 7 to 1 gl!

Ridesy
Moderator
Topic : [Sharing]CPU-INIT - Guides and Suggestions
Posted:8/9/2007 7:03:00 PM
vip.asus.com