Forum Clubic

Changement de led sur boitier PC

Bonjour,

J’ai tenté de changer de led sur mon boitier pour le personaliser et j’ai un resultat plutot étrange!!!

Je m’explique, j’ai 4 leds bleu sur ma facade, deux fils alimentent les 4 leds (un + et un - qui se separent chacun en 4 fils).

J’aimerai 2 rouges et les deux autres les laissé bleu, cela ne me derange pas !!!
Cependant, lors de mon intervention j’ai remarquer que si je metais une rouge, les 3 bleus s’eteignaient !!!
J’ai mis ma seconde rouge, et les deux rouges s’illuminent mais pas les deux bleux restantent !!! Je ne comprend pas la cause de ceci !!!
4 bleus consomaient plus que 2 rouges + deux bleus, pourquoi cela ne fonctionne t-il pas ???

:hello:

Tu as bien respecté les polarités en ajoutant une Led?

Sinon, merci de bien vouloir ne pas créer plusieurs topics et ne pas poster la même questions dans plusieurs sujets. :jap:

Oui j’ai bien fais attention a l’anode et a la cathode!!! Sinon les rouges ne s’allume pas mais les bleus fonctionnent.

J’explique l’histoire:

4 leds bleu en parallèle
je coupe les fil d’une des diodes et la remplace par une rouge.
j’ai tester allumer aussi, au moment ou la rouge claire (câblé), les bleus s’éteigne !!!
je met une seconde rouge, les bleus ne se rallume pas, mais les rouges s’éclaire bien!!!
si je dessoude les deux rouge, les bleus fonctionnent bien !!!

Je n’ai pas vérifier les caractéristiques des diodes (comment faire déjà), les rouges sont moins gourmandes que les bleus, ça devrait marcher sans problème !!! Surtout en parallèle !!! (2.5v pour bleu contre 2v les autres couleurs)
j’avais des bleus de monter, j’ai acheté des rouges n’importe les quelles et c’est tout !!! Sur les ventilateurs ça a bien fonctionné !!!
Mais sur la façade, ca beug, je sais pas pourquoi !!!

Désole pour le double post, je pensais pas avoir de réponse sur le vieux 2006!!!

les rouges et les bleus sont de la meme taille ?


[quote="julio-cea"]

les rouges sont moins gourmandes que les bleus
[/quote]
t’est sure de ca ?


je ne pense que ce soit un pb de polarité , ( si c'etait le cas , elle ne ce seraient pas allumées :D ) mais plutot un pb de puissance qui n'est pas la meme dans ce genre de circuits , ( LED sans résistances pour contrôler l'intensité ) il faut etre assez précis avec les caras des composants

Je pense que c’est normal, les LEDs ne travaillent pas toutes à la même tension (ça dépend des couleurs entre autres), si tu branches en parallèle des LEDs avec des tensions nominales différentes ça risque de ne pas bien marcher :confused:
si tu bricoles un peu il est possible de faire quelque chose avec quelques résistances et un peu de fil (et un connecteur Molex femelle).


[quote="julio-cea"] (2.5v pour bleu contre 2v les autres couleurs) [/quote] justement, la tension risque de s'aligner sur 2V, insuffisant pour allumer les 2.5V de couleur bleue (bon je vais pas faire un cours sur les semi-conducteurs mais la tension aux bornes d'une diode c'est un peu tout ou rien, ça ne varie pas vraiment, c'est le courant qui fait varier l'intensité lumineuse) Edité le 17/02/2009 à 17:27