Forum Clubic

Changement de format d'images

Je suis sous vista et jusqu’à prèsent je pouvais prendre des photos du net au format jpg et les enregistré sur mon ordi pour illustrer des documents.Mais sans que je fasse rien (bien sûr sinon je m’interrogerai pas !!!) le système ne m’enregistre l’image qu’au format bmp pratiquement inutilisable sur les sites internet !
J’ai donc bien un dossier avec 8 images prisent sur google.Elles sont bien en jpg et paf du jour au lendemain dans lemême dossier et avec la même procèdure, impossible d’enregistrer en jpg !!!..
Que dois je faire ? C’est un bug Vista ?
merci d’avance pour votre aide.

Peut-être suffit-il de vider la cache de ton navigateur ?

Ce n’est pas un bug de Vista, ça me le fait parfois aussi sous XP … pourquoi ? Mystère …
Je réessaie dans la minute qui suit, et tout redevient normal :confused:
(pour Jacky, le cache de mon navigateur est vide ou presque)

bonjour,

essaie en les ouvrant par paint et ensuite, réenregistre les sous .jpeg.
ça devrait le faire.

sinon, il faudra que tu ailles dans le registre des données.

bon, je vous explique comment on fait (j’avais eu à peu près un problème similaire):

avec l’aide d’un ami, qui m’a guidée pas à pas, je l’avoue, je suis entrée dans la base de registres.
là,j’ai ouvert 1 par 1 tous les fichiers ayant un rapport avec les images ( donc, les fichiers jpg, jpeg, gif,;…)
j’ai tous cliqué sur par défaut et là,suivant le format de l’image,j’ai mis giffile en 1 mot pour les gif, jpegfile pour les fichiers jpeg ainsi de suite).

Comme ce n’était pas encore suffisant, j’ai cliqué droit sur un fichier qui affichait encore type paint shop pro5 format jpeg et ai modifié pour ouvrir avec swf banner ( chouette tit programme, soit dit en passant pour faire des belles bannières sans trop se prendre la tête), appliquer et ok.
puis, sitôt çà fait, j’ai recliqué sur la propriété de l’image et là, j’ai remodifié en mettant ouvrir avec aperçu des images et télécopies windows et c’est tout bon.
merci encore pour avoir essayé de m’aider:D.
prochaine fois, je demanderais comment on fait, avant de faire n’importe nawak
Edité le 06/08/2010 à 16:56

Ce que tu sembles avoir eu deesse1969, si j’ai bien compris, c’est un problème d’association entre l’extension du fichier et le programme utilisé par défaut pour l’ouvrir, ce qui ne doit pas correspondre au problème posé ici, je pense.
Edité le 06/08/2010 à 21:13