Forum Clubic

Changement de dd et installation nouveau système d'exploitation

Bonjour,

Etant novice en informatique, je rencontre un problème et j’aimerai avoir un peu d’aide.
J’ai un PC Portable Toshiba Satellite A100 - 483. Voici mon problème :
J’ai acheté un nouveau disque dur Samsung (Model : ST500LM012)
Je souhaite réinstaller windows XP et windows 7 (dual boot). Sauf que une fois que lance en boot le CD d’installation
de XP, celui ci charge, reste bloqué après le chargement de la préparation et ensuite m’affiche un écran noir avec un
trait blanc clignotant (le cd ne tourne plus dans le lecteur). J’ai essayé aussi avec windows 7, sa m’a fait exactement pareil, se bloquant à Starting windows. Avec le CD de Restauration du système Toshiba même histoire il charge, se bloque à please wait … et s’arrête de tourner (le CD). Alors que faire ? Merci beaucoup pour votre aide !

Bonjour, possible que ton disque est un PB, essai si possible de le brancher sur un autre PC en externe et de le formaté.

Re,

Effectivement je l’ai branché sur mon ordinateur fixe dans un boitier. Les pilotes se sont installé mais je ne le retrouve pas dans mon poste de travail …
Quand je le débranche il me fait le bruitage comme quoi j’ai bien débranché un périphérique.

C’est normal si c’est un disque neuf vas dans démarré sur ordinateur clic droit gérè et gestion des disques tu doit le voir a cet endroit la.

Merci pour l’info, et quel est la suite de la procédure ?

formattter le nouveau disque !

J’ai formater le nouveau disque dur mais rien à y faire toujours le même problème …
Edité le 22/04/2015 à 23:32

Toujours le même problème pour l’installation de windows ou tu ne le vois toujours pas sur le PC fix ?

Toujours le même problème d’installation de windows. Je l’ai formaté, je peux le voir maintenant dans le poste de travail.

D’accord que se soit avec le CD windows 7 ou xp toujours le même problème ?
Un live CD linux il démarre ?

Oui rien à y faire. Je choisis lequel dans la longue liste de linux dans linux live usb creator ?

peut importe un Xubuntu c’est léger au moins juste pour voir si le systeme arrive a démarré comme sa.

Avec Ubuntu ou Xubuntu. Aucun démarrage ne se produit.

d’accord dans se cas la essai de faire un memtest !
Il y as peut être un problème de ram.

J’ai effectué un Memtest avec Memtest 86+ 5.01 : ** Pass complete, no errors, press Esc to exit **

Aie bizard … essai alors de lancé l’installation de windows 7 sur un autre PC et au premier reboot tu stop tout et fini sur le pc portable ( tu n’a plus besoins de booté sur le CD comme sa)

Ok je vais essayer, le disque ne doit-il pas s’appeler obligatoirement C: pour l’installation ?
J’ai réussi à installer Ubuntu sur le nouveau disque avec un autre pc portable.
Je n’arrive pas à ouvrir ubuntu avec le premier pc dont on parle depuis le début.
Edité le 23/04/2015 à 19:24

d’accord… donc aucun systeme ne démarre sur se PC… avec un autre disque peut être ? j’ai déjà rencontré se problème avec un SSD.