Forum Clubic

Changement de C.G. nVidia 8800 GT vers ATI HD 5850

Bonjour,

Je vais changer ma carte graphique et passer d’un nVidia 8800 GT vers une ATI HD 5850.

  1. Je suis sous Win XP SP3, et ne souhaite pas tout réinstaller (si possible), quelles sont les modifications a faire AVANT le changement de carte ?

Désinstallation des pilotes nVidia bien sûr mais ensuite… ?

  1. Éventuellement, la même question mais pour Linux (Mandriva 2010), merci de séparer les réponses aux deux questions.

Merci de vos suggestions… :wink:
Edité le 09/05/2010 à 11:08

  1. Comme tu mentionne, il faut désinstaller les pilotes Nvidia mais il est ensuite recommandé de redémarre en mode sans échec et passe un coup de driver cleaner pour supprimer les traces. :oui:

  2. Aucune idée en ce qui concerne Linux.

Bonjour ManuKey,

Merci pour la confirmation, je suppose aussi qu’il me faudra passer la résolution en 640x480 ?

Ca va se faire tout seul quand tu va redémarrer sans driver.

Ben oui, mais non, j’ai de gros problèmes avec les pilotes de cette carte (marque mal “XFX”)
J’ai galéré pendant plus de trois heures pour essayer d’installer ces foutus pilotes, DX8 est réclamé et non trouvé, l’installation plantait sans arrêt… finalement, j’ai réussi mais le PC ne fonctionne qu’en mode sans échec !

En mode normal, le PC se lance, windows se charge et au moment ou il doit charger les pilotes graphique c’est le reboot en série :grrr:

En plus pour corser les emmerdes, Billy me rappelait sans cesse qu’il me fallait réactiver ma version :diable: c’est fait mais ce n’était pas le moment.

Autre problème: dans le gestionnaire de périphérique, je n’ai aucun moniteur ?
si quelqu’un qui a XP SP3 peut me mettre une copie des clés de la BdR pour les moniteurs ce serait sympa.

Logiquement quand tu installe le Catalyst complet de ATI, il n’y à pas de problème. Tu as chosis le bon OS au moment de prendre les pilotes?

Xp Home/Pro Prend le package de 45.7Mo.

Désinstall proprement les pilotes que tu viens d’installer et remet celui la.

Il n’y à pas de raison que ça ne marche pas.

Bonjour et merci de vos réponses,

La carte est rentrée avec un chausse-pieds :sweet: J’ai été obligé de déplacer un disque à cause des connecteurs d’alimentation qui prennent sa place, le boîtier est un Antec LanBoy (profondeur 42 cm)

http://img215.imageshack.us/img215/8866/xfxhd585xanteclanboy201.jpg

Après trois heures d’essais, les pilotes (téléchargés, ceux du CD ne fonctionnent pas :heink:) sont en places.

Il ne me reste plus qu’a faire de la place sur le bureau pour installer le 23".

Sujet résolu.