Forum Clubic

Changement carte mère : impossibilité de démarrer sur CD et OS !

Bonjour

Après avoir remplacé ma carte mère P5N-D(car elle avait rendu l’âme) par une asus P5Q-E, je n’arrive pas à démarrer vista (qui est certes OEM) ni de live cd comme le dernier Ubuntu sur 64 bits 10.4.1, ou Gparted Live CD. Vista et ubuntu par exemple freezent à la barre de chargement. Même cas pour les cds des antivirus ( bit defender, kapersky 2010) qui sont sensés pouvoir démarrer…
J’ai essayé de faire un clear CMOS ca ne change rien. j’espère qu’il ne s’agit pas de la carte mère…

Voila ma config:
Asus P5Q-E bios version 2101
Core 2 Duo E8400 3 Ghz
4 Giga mémoire vive corsair
Nvidia Geforce 8800 Gt
Disque dur 1To samsung

Merci de votre aide…
Edité le 20/08/2010 à 13:03

Salut,

Après avoir fais ton clear CMOS, as tu remis le CD en première position pour le Boot ?

Lors d’un changement de carte mère, la réinstallation de Windows est quasiment obligatoire (sauf carte mère identique)
Ton ancienne carte mère a un chipset nvidia et la nouvelle un chipset intel. c’est normal que tu ne puisses pas booter windows. Les drivers pour le chipset intel ne sont pas installés.

Oui je l’avais bien remis

Donc quand je mets le Cd voila ce qu’il me propose de faire :

[Photo supprimée]

A part ça je constate aussi que je dois régler quasiment à chaque fois le bios lorsque je redémarre l’ordi apres un freeze. Il revient au premier janvier 2002 à 00h00.

Quel Cd ? Un linux ? Windows ?

Quand tu bootes directement sur le disque, le chargement de windows débute t’il ou as tu un message du genre “Disk boot faillure” ou" missing"boot device" ?

Pour la remise à zéro cela m’est déjà arrivé lorsque j’ai un peu trop joué avec l’overclocking. Clear CMOS automatique, surement une sécurité.

  • le cd de la carte mère
  • le chargement de windows démarre puis se bloque à un moment donné. Aucun des messages que tu mentionnes osiris n’apparait.

Bon signe si windows commence à démarrer :wink:

et bon signe pour le CD aussi alors si ça boote dessus

Et quand tu bootes avec le CD de Vista, tu n’arrives pas à aller jusqu’au moment ou l’interface te proposes d’installer vista ?

Bon avec le cd de vista j’ai une première fois freezé lors du chargement des fichiers …
Puis à la seconde fois j’ai réussi à atteindre l’écran d’installation mais ca a de nouveau bloqué au commencement de l’installation…
J’ai l’impression que ma carte mère flambant neuve est déjà morte.

Je uppe ce sujet… Est ce que ma carte mère est déjà pété ?

T on alime c’est pas une corsair 950 W par hasard ?

nop c’est une seasonic 450 W

A bah je sais pas ^^ Car des incompatibilité entre la corsair 950 W et des CM asus ont été repertoriés sur mat.net

Verifie les timings (certainement 4-4-4-12) de tes barrettes de ram et le voltages 2.1v.

  • 1 pour la ram, refais un clear cmos de la carte mère pour avoir les paramètres par défaut