Forum Clubic

Changement carte graphique, plus de son

Bonjours à tous.

Je fais appel à la communauté de Clubic pour un problème que je n’arrive décidément pas à résoudre…

J’ai un ordinateur HP, dont la fiche est ici :

h10025.www1.hp.com…

J’ai changé aujourd’hui la carte graphique par une NVIDIA GT 220.

Celle-ci marche parfaitement, mais depuis l’installation de la carte ( ou du pilote je ne sais plus ), je n’ai plus de son…
Windows 7 indique qu’ " aucun périphérique audio n’est installé " …

J’ai donc essayé de télécharger les pilotes sur le site approprié et de les réinstaller mais le problème persiste…

Si quelqu’un a une idée…
La solution est peut-être toute simple ^^’.

Merci d’avance pour votre aide.:slight_smile:

P.S: J’ai essayé de brancher un casque à toutes les sorties audio de mon ordinateur … Sans succès.

EDIT: Je viens de remettre mon ancienne carte graphique ( NVIDIA 7500LE ) et je retrouve le son …
Y aurait-il des conflits entre les composants?
Edité le 24/04/2010 à 20:39

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

UP:(

Peut-être un conflit entre la nouvelle CG et le chipset son intégré à la CM car la GT220 dispose d’un chipset son intégré via le HDMI. Ce qui n’est pas le cas de la 7500LE qui n’a pas de chipset son intégré. Mais je suis pas sûr de ce diagnostic.

Ok, mon père a un écran d’ordi avec une prise hdmi, si je trouve un câble j’essayerai mais je pense pas que ça marche, juste pour voir si y’a windows qui détecte les hauts parleurs, mais en plus ya pas d’ hauts-parleurs intégrés à l’ écrans … Donc bon si j’ai un câble je teste …

Mais franchement j’ai aucune idée là :/.
Merci en tout cas pour ta réponse.

desolé devous décevoir mais vous avez tout faux, depuis quand la carte graphique gere aussi le son ?

Peut etre que le son traverse la carte graphique pour le HDMI mais elle ne le traoite pas, perso je pense que tacarte a un default de fabrication.

[quote="[tibtib]"]desolé devous décevoir mais vous avez tout faux, depuis quand la carte graphique gere aussi le son ?
[/quote]
Depuis que ATI a intégré un contrôleur son numérique sur ses cartes graphiques ATI HD…

Mais il me semblait que nVidia ne le faisait pas encore (obligé de brancher un câble sur le carte son)

J’ai peut-être mal dit : le son traité par la CM devrait être maintenant envoyé vers la CG et non plus vers les prises jack arrière de la CM, car la GT220 peut transmettre le son via le HDMI. Je ne sais pas si c’est l’OS ou la CM ou un réglage dans le Bios, mais y’a un truc qui colle pas.
NB : le son via HDMI sur les GT220…pas top si j’ai bien lu à l’instant : lien

Moi je pense que c’est ça, mais mon ordi Packard Bell imedia D9501 AIO n’est plus référencé chez eux, pas de mise à jour de bios qui permetrait de gérer les des deux sorties son en conflit. Donc je cherche une vielle CG qui n’aurait pas de sortie HDMI. en tout cas pas de controleur de son. J’ai pas encore trouvé la réponse sur les forum. bizarement personne ne rencontre le problème ou quoi, mais toi, depuis 4 ans, t’a pas touvé?

Crée toi un sujet si tu veux plus de réponses, tu as très peu de chance qu’il te réponde, il est pas revenu depuis pas mal de mois