Forum Clubic

Cgangement du vga en hdmi

Bonjour je viens de changer, j’etais en VGA et je me suis mis en HDMi, par contre il y a une enorme difference, c’est comme si en HDMi il y avait une sorte de brouillard blanc sur l’ecran …
j’aimerai savoir si c’est normal ?

mon ecran: Asus VE278
carte graphique: Asus GTX 650

merci

Non bien sûr,ce n’est pas normal :neutre: essaies avec un autre câble ^^

Mais une question : utilises-tu les hp’s intégrés de l’écran ou en as-tu de meilleurs ? parce que dans le deuxième cas il n’est pas nécessaire de brancher en Hdmi,le DVI fait parfaitement l’affaire (même qualité d’image) :wink:
Edité le 21/09/2013 à 23:14

En faite j’avais mon ancien ecran asus, un 23 pouces qui d’ailleurs la VGA ne fonctionnait plus.

j’etais en DVI et la image niquel “normal”.

j’achete ce nouveau ecran, comme dit, l’image en HDMI, un leger blanc sur l’ecran.
Je branche en VGA niquel, du coup je reprend l’ancien ecran, je le test en HDMI, meme problème.

J’essaye un autre ecran (samsung) en HDMI niquel.
Et le probleme sur ce nouvel ecran c’est qu’il n’y a pas de sortie DVI, il y a 2 port HDMi dont un cable HDMI qui sort en DVI, et la quand je le met, même problème leger blanc.
Donc ca vient bien de l’ecran, peut etre sur tout les écrans asus ?

Donc ton Asus V278 est un modèle H,pour ne pas avoir de sortie DVI ? :confused:

Il serait très étonnant que l’ancien Asus 23" et le nouveau 27" aient tous les deux un problème au niveau du port Hdmi…j’imagine que tu as essayé les deux ports Hdmi du 27" ?

Sinon je sèche,le câble n’a pas de problème puisque l’affichage en Hdmi est normal sur le Samsung :etonne2:

c’est celui-ci VS pardon

www.ldlc.com…

En faite en regarddant de plus pret: l’effet brouillard" c’est que le noir est en faite gris.
peut etre un effet “normal” de l’ecran ?

et pas possible de le regler par le moniteur
Edité le 22/09/2013 à 20:34

J’ai cherché un peu sur le Net et tu n’es pas le seul à avoir ce problème de couleurs trop pâles en Hdmi…l’ennui c’est que personne ne semble savoir d’où ça provient et qu’il n’y a pas de solution miracle :confused:

A part chercher dans le panneau de contrôle de la carte graphique s’il n’y a pas un réglage quelconque qui agirait sur les sorties Hdmi,je ne vois pas quoi faire :neutre:

Mais j’ai un doute puisque ça fonctionne avec le Samsung…il y a peut-être alors un réglage au niveau de l’écran Asus,est-ce que tu n’aurais pas un “mode automatique” ?
Edité le 23/09/2013 à 00:33

Ben sur l’ecran asus il y plusieurs mode comme sur une tv mode standard, mode jeu, mode nocturne …
je le met sur le mode standard.
Et en hdmi, pour qu’il soit a peu pres '“normal” il faut qu’il soit en mode paysage, mais c’est encore loin d’etre sa

j’ai également branché ma PS3 sur le moniteur, c’est la meme chose.

Je pense que je vais demander un echange
Edité le 23/09/2013 à 01:51