Forum Clubic

[CG] Gros problème - Docteur...elle se meurt

Bonjour!..ou bonsoir plutot

Depuis quelques jours, ma carte graphique bug, j’ai des ecrans noirs et l’ordinateur redémarre, c’est arrivé une fois…je me suis dit…rien de bien grave…puis une autre fois…mmm…et encore…oh lala… ce soir, c’est arrivé prêt de 9 fois en ligne!

Dès que j’ai de la 3D a l’écran, c’est la mort!
J’ai présentement une Sapphire Radeon X1950pro, dès que je vais dans le menu 3D de Catalyst, y’a la petite video avec la voiture…c’est la mort.

J’ai analyser et repéré le problème, mais que faire…

J’ai essayer de réinstaller les drivers, rien n’a changer. ( J’ai recu un message comme quoi mon OpenGL ne supportait pas le 3D…quelque chose a faire pour ca? )

Les settings de la carte sont ‘‘haute perfomance’’ et cette carte n’a q’un mois et demi, elle n’a jamais été o/c.

HELP!!! :sweet:

World of Warcraft : The Burning Crusade mardi matin…je veut pas manquer ca :grrr:

Ce ‘‘placeholder’’ va pas tenir longtemps a ce que je vois :grrr:

EDIT : Elle fait un bruit bizare aussi…on dirait un genre de * tktktktktktktktktktktktktktk* très rapide ( c’est normal qu’elle face ce bruit en normal oui, mais la il est un peu différent )

Bon un peu de recherche et j’ai trouver ma réponse…je vais essayer de retourner la carte au magasin et de la changer pour une Nvidia 7600gt <.<

C’est une X1950 pro ultimate? donc cette série est une série buggée par ce par ailleurs trees bon fabriquant, retour SAV :wink:
Mais pas de 7600GT :non: 7950GT au minimum, sinon tu te ferais arnaquer :oui:

+1 spphire et x1950pro c’est du mauvais…SAV
par contre leurs autres modèles sont bons x1950xt par exemple !!